PDA

View Full Version : UPlay stuck with updating patches



Jaspack
11-27-2015, 11:44 PM
Hi,

so today I installed the new Anno 2205 game via uPlay. Everything with the installation went fine, and the first time I wanted to start it, new patches were installed. That was all ok, the dialog just closed after installing. Then when I tried to start the game again, it again notified me of patches needed to be installed. I accept that and the dialog just shows that it is syncing my saved searches (which I don't yet have) to the cloud. After a couple of seconds the dialog just closes. When I try to start the game again, I again get the request for the download of patches, so I'm stuck in this.

I also tried to play this game offline, which is not possible. I disabled my windows firewall, started uPlay as admin etc, but nothing helped.
Could somebody give me any advice on how to resolve this?
Thanks

Jaspack
11-27-2015, 11:49 PM
Some valuable information maybe:

I get the following two ERROR messages in launcher_log.txt
RawInputController.cpp (361) Attempted to update hotkey with invalid value
Ga¨eCheckAutoPatching.cpp (189) Game auto patching unable to get dir access for product 1253

UbiVertigo
11-28-2015, 02:09 AM
Hi Jaspack,

Thanks for posting the logs. I'm going to recommend a fresh install and a ticket on support (support.ubi.com)(in case we can't resolve it, you'll have something in the works there). Beyond that, I'll investigate those error messages and see what comes up.

I appreciate your patience in this matter.

MadacsiPeter
12-02-2015, 01:24 PM
I also tried to play this game offline, which is not possible. I disabled my windows firewall, started uPlay as admin etc, but nothing helped.
Could somebody give me any advice on how to resolve this?
Thanks

i had similar problems when i first installed the game. it may sound dumb, but did you set up the game to run as administrator as well? setting up both the game .exe and the uplay solved this for me.