PDA

View Full Version : Can't start the game



daviebavie
11-27-2015, 04:57 PM
Yesterday I download it and i played like few rounds and went off.
Today I want play again but I can't start/open the game..
When I press the Play button, it starts to load and than I can press Play button again and again and nothing happens...

Ubi-Talos
11-27-2015, 05:04 PM
Hello daviebavie,

Sorry to hear you have been unable to launch successfully again. If you have not done so already please try the following steps


1. Completely exit Uplay.
2. Right-click on the shortcut which you use to launch Uplay.
3. Select "Run as Administrator".
4. Launch Uplay again and continue to the section on how to verify the game files.

From the Games section, highlight the game in your games list.
Once highlighted you will see a white triangular arrow on the right side. Can you click on this and this will open a menu.
Select "Verify files" from the drop down that appears.
Uplay will verify the game's files. This process may take several minutes.
Once the process is completed, the Verifying game files Window will display a notification.

I would also to rule out possible game settings issue to delete the file GameSetting.ini found at this location Documents>My Games>Rainbow Six - Siege > "Unique Uplay ID"

daviebavie
11-27-2015, 05:11 PM
Hello daviebavie,

Sorry to hear you have been unable to launch successfully again. If you have not done so already please try the following steps


1. Completely exit Uplay.
2. Right-click on the shortcut which you use to launch Uplay.
3. Select "Run as Administrator".
4. Launch Uplay again and continue to the section on how to verify the game files.

From the Games section, highlight the game in your games list.
Once highlighted you will see a white triangular arrow on the right side. Can you click on this and this will open a menu.
Select "Verify files" from the drop down that appears.
Uplay will verify the game's files. This process may take several minutes.
Once the process is completed, the Verifying game files Window will display a notification.

I would also to rule out possible game settings issue to delete the file GameSetting.ini found at this location Documents>My Games>Rainbow Six - Siege > "Unique Uplay ID"

Have done this.
Still don't work :(

SuperrCoco
11-27-2015, 07:09 PM
Have done this.
Still don't work :(


I have done all the steps but I have exactly the same issue as Loomse : the game does not launch. http://static5.cdn.ubi.com/u/ubiforums/20130918.419/images/smilies/confused.png
OS: WIN 10 home 64bits
video: AMD R7 290 vapor X
RAM: 16GB
Disk : SSD 256GB Samsung

PS: I've not played before as I downloaded the Beta only during last night

Marquezex
11-28-2015, 07:23 AM
I have the same issue.

The game wont start, just shuts down after the launcher icon appears.

I have tried uninstalling and running as administrator and nothing works. Also, I am encountering errors when trying to validate files.
says something along the lines of reinstalling the game or contacting support.

I am currently reinstalling the game and seeing what happens.

Windows 7 Ultimate

Geforce 970

I7-4790

17gb ram

SuperrCoco
11-28-2015, 07:02 PM
same issue here : http://forums.ubi.com/showthread.php/1338361-Game-wont-launch