PDA

View Full Version : never ending loading screen



Guild101
11-27-2015, 04:40 PM
my game loads fine, I try to get into a game and just end up being one of the few who it does not get to "loading complete" stage just stuck on a never ending "loading" stage

can play fallout 4 on ultra so not thinking it's my computer :S any help/advice

Ubi-Talos
11-27-2015, 05:54 PM
Hello Guild101,

Sorry to hear you are having issues entering a match, if you have not done so already can you go through this connectivity FAQ's (https://support.ubi.com/en-GB/FAQ/9/2559/connectivity-issues-in-rainbow-6-siege---open-beta-pc/kA030000000elKfCAI)

I would also advise to Uplay Verify files
1. Completely exit Uplay.
2. Right-click on the shortcut which you use to launch Uplay.
3. Select "Run as Administrator".
4. Launch Uplay again and continue to the section on how to Verify the game files.

From the Games section, highlight the game in your games list.
Once highlighted you will see a white triangular arrow on the right side. Can you click on this and this will open a menu.
Select "Verify files" from the drop down that appears.
Uplay will verify the game's files. This process may take several minutes.
Once the process is completed, the Verifying game files Window will display a notification.

b00mSh4k4
11-27-2015, 09:32 PM
It doesn't work for me unfortunatelly. I can tell that this bug is map related as I can't play kanal 90% of times. I get stucked on the loading screen with a "6" in the left corner, once I close the game the entire round immediately starts.

Casp3r42
11-28-2015, 12:19 AM
I am also having this problem though i find it does in fact load, it just takes an abnormally long time to do it. I tried to verify game files but it doesn't seem to do anything as i get no notification.

silvzz
11-28-2015, 06:53 AM
yep, same issue here. it will usually load after 2-3 minutes for the very first round, and subsequent rounds will load after 10-30 seconds. i've had this issue through the previous betas and i remember there was one point in one of the closed betas where the loading time was reduced significantly, but it's actually worse than it ever has been this time around.

fairly sure it's not my pc as i run most games fairly well (and even if i didn't the difference between the average player and me is expoential), and i have my net on DMZ so there should be no port issues (i get NAT open when i check the game client)

b00mSh4k4
11-28-2015, 11:23 AM
I'm in DMZ too, NAT open... Do you have this problem on a specific map?

b00mSh4k4
11-28-2015, 12:31 PM
refer HERE (http://forums.ubi.com/showthread.php/1338186-I-can-t-load-Kanal-Infinite-Loading-Bug-is-map-related?p=11174217#post11174217) too

Guild101
11-28-2015, 01:54 PM
Hello Guild101,

Sorry to hear you are having issues entering a match, if you have not done so already can you go through this connectivity FAQ's (https://support.ubi.com/en-GB/FAQ/9/2559/connectivity-issues-in-rainbow-6-siege---open-beta-pc/kA030000000elKfCAI)

I would also advise to Uplay Verify files
1. Completely exit Uplay.
2. Right-click on the shortcut which you use to launch Uplay.
3. Select "Run as Administrator".
4. Launch Uplay again and continue to the section on how to Verify the game files.

From the Games section, highlight the game in your games list.
Once highlighted you will see a white triangular arrow on the right side. Can you click on this and this will open a menu.
Select "Verify files" from the drop down that appears.
Uplay will verify the game's files. This process may take several minutes.
Once the process is completed, the Verifying game files Window will display a notification.

my game could not verify the files so had to reload them, can't currently get online due to..." Error code 3-0x0001000B

also game is not recognising my graphic card despite it being up to date

Radeon Software Version - 15.11
Radeon Software Edition - Crimson
Graphics Chipset - AMD Radeon R9 200 Series
Memory Size - 4096 MB
Memory Type - GDDR5
Core Clock - 947 MHz
Windows Version - Windows 7 (Service Pack 1)
System Memory - 8 GB
CPU Type - Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

Radeon Settings Version - 2015.1118.123.2413
Driver Packaging Version - 15.30.1025-151117a-296575C
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1533
Direct3D® Version - 9.14.10.1162
OpenGL® Version - 6.14.10.13416
OpenCL™ Version - 2.0.4.0
AMD Mantle Version - 9.1.10.99
AMD Mantle API Version - 98309
AMD Audio Driver Version - 7.12.0.7723

b00mSh4k4
11-28-2015, 02:03 PM
servers are in maintenance now, that's why you can't connect. :(

Guild101
11-28-2015, 02:05 PM
servers are in maintenance now, that's why you can't connect. :(

ah yes thanks :)

still not sure about my graphics card being told it isn't good enough though :P

b00mSh4k4
12-07-2015, 02:08 PM
Try this one LINK (http://forums.ubi.com/showthread.php/1338186-I-can-t-load-Kanal-Infinite-Loading-Bug-is-map-related/page2)