PDA

View Full Version : Help PC Hang while playing FB



[]_---_[] KITT
09-01-2004, 09:40 PM
In the middle of the game it freze up completely (only when playing FB).
Even the keyborad won't respond.
Oh no not formatting.

Sacn with Norton and adware shows nothing. But i have two folders from my old hraddrive that can't be deleted. Again scan on those folders show nothing. Any idea? Thx

T

http://img.photobucket.com/albums/v319/roh_kudus/Sig_Tiger.gif
"And if we are able thus to attack an inferior force with a superior one, our opponents will be in dire straits" Sun Tzu

[]_---_[] KITT
09-01-2004, 09:40 PM
In the middle of the game it freze up completely (only when playing FB).
Even the keyborad won't respond.
Oh no not formatting.

Sacn with Norton and adware shows nothing. But i have two folders from my old hraddrive that can't be deleted. Again scan on those folders show nothing. Any idea? Thx

T

http://img.photobucket.com/albums/v319/roh_kudus/Sig_Tiger.gif
"And if we are able thus to attack an inferior force with a superior one, our opponents will be in dire straits" Sun Tzu

lil_labbit
09-01-2004, 09:47 PM
When it freezes does it help to press Ctrl-Alt-Del
??
Then you would get the Windows task manager - and can end Il-2FB <-- if its il2 fb that should solve the problem

http://members.home.nl/lil.labbit/lilseesya.jpg
Question: Did you back-up your files?
Answer: I didn't know they had a reverse...

[]_---_[] KITT
09-01-2004, 10:02 PM
Nope the keyboard stop responding. Only way is to press the reset button.
I dun have service pack 2.

http://img.photobucket.com/albums/v319/roh_kudus/Sig_Tiger.gif
"And if we are able thus to attack an inferior force with a superior one, our opponents will be in dire straits" Sun Tzu

WTE_DuStA
09-01-2004, 10:04 PM
i hate to say it but i had the same problem with il2 and BF. It would hang on loading of the splash screen. I actually reformatted and solved the problem after swapping hardware. Rolling back drivers yadda yadda. Format http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://members.westnet.com.au/dusta/images/dustasig12b.jpg

lil_labbit
09-01-2004, 10:10 PM
Before reformatting - UNinstall FB
and then re-install
FB - AEP - Patch 2.01 - Patch 2.04
dont forget to save the /users/ dir contents first !! and conf.ini + bldconf.ini in main FB folder

http://members.home.nl/lil.labbit/lilseesya.jpg
Question: Did you back-up your files?
Answer: I didn't know they had a reverse...

LuckyBoy1
09-01-2004, 10:16 PM
How do you diagnose this problem without seeing the results of his diagnosis?

How do you expect a good answer to your question when you don't post it in the Community Help forum?

Now with an actual index & more fiber! It is newer & and even more improved! It's Luckyboy's Guide For Complete Users!...

http://www.airwarfare.com/tech/tech_lbguide.htm#001%20Security%20Issues

Luckyboy = Senior hydraulic landing gear designer for the P-11 & Contributing Editor to Complete Users magazine.

lil_labbit
09-01-2004, 10:16 PM
hmm better first d/l this and run a few test...
http://download.guru3d.com/sandra/

check if your system is allright - probably not FB... or a faulty install

Also clean all your fans in your computer - could be heat too http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif
http://mbm.livewiredev.com/
is good to diagnose that http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

LOL Lucky - two more links for ya http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Question: Did you back-up your files?
Answer: I didn't know they had a reverse...

lil_labbit
09-01-2004, 10:23 PM
...

lol

...

you did run il2setup ?
start - proggies - ubi - il2fb - setup
under network set Connection 56k NO MATTER WHAT you have in real life http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
And when it freezes - is the harddisk light flickering ?
And how long did you wait ....
did ya fly online at all ? lol

lol diagnose... hmmm experience is faster... but then... I forget stuff too http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Question: Did you back-up your files?
Answer: I didn't know they had a reverse...

[This message was edited by lil_labbit on Wed September 01 2004 at 09:31 PM.]

HangerQueen
09-02-2004, 12:35 AM
Is your power supply unit and / or cooling fan working properly?

Speed is a device of Shaitan - Fremen Proverb

[]_---_[] KITT
09-02-2004, 01:03 AM
Funny thing is the PC only hang when i get to an AI six and within shooting range (lower than 400m) So at those crucial moments it hangs.

http://img.photobucket.com/albums/v319/roh_kudus/Sig_Tiger.gif
"And if we are able thus to attack an inferior force with a superior one, our opponents will be in dire straits" Sun Tzu

Taylortony
09-02-2004, 01:17 AM
also turn sound of totally nd try that, but post this in the community help, they are better sorted to cure this

polkku
09-02-2004, 02:17 AM
I had the total freeze problem also. The comp made a weird cricket sound and froze. This happened only when playing IL-2.
The problem was solved by lowering some comp speed (can't remember what precisely) from 133 to 100 from BIOS.

Jasko76
09-02-2004, 02:23 AM
Is your PC overclocked? I used to overclock the CPU untill I started playing Il-2. I experienced random lockups and Oleg himself replied to my whines - "Is your PC overklocked?" That was it.

Regards,

Jasko
http://www.geocities.com/MotorCity/Track/3454/boss2.jpg
I want one of these to replace my riceBURNER!
http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

[]_---_[] KITT
09-02-2004, 03:51 AM
Hehehehe the problem is after i played in HL, my FOV setting was changed. And the Joystick configuration was changed aswell. No matter how i set that joystick some odd numbers are back(Not the ones i set). Weird.

http://img.photobucket.com/albums/v319/roh_kudus/Sig_Tiger.gif
"And if we are able thus to attack an inferior force with a superior one, our opponents will be in dire straits" Sun Tzu

VW-IceFire
09-02-2004, 07:08 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by []_---_[] KITT:
Hehehehe the problem is after i played in HL, my FOV setting was changed. And the Joystick configuration was changed aswell. No matter how i set that joystick some odd numbers are back(Not the ones i set). Weird.

http://img.photobucket.com/albums/v319/roh_kudus/Sig_Tiger.gif
"And if we are able thus to attack an inferior force with a superior one, our opponents will be in dire straits" Sun Tzu<HR></BLOCKQUOTE>
Sounds like you have a number of serious problems.

Also sounds like some of your folders are set to read only. Somethings definately wrong.

http://home.cogeco.ca/~cczerneda/sigs/tmv-sig1.jpg
RAF No 92 Squadron
"Either fight or die"

lil_labbit
09-02-2004, 07:33 AM
Well if it's that bad...
uninstall FB completely - deleting the remaining folders by hand http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
Delete the "Ubi Soft" folder...

Then re-install FB, then AEP, then Patch 2.01 then Patch 2.04 and try if it works now...
If not well then it's the old reformat and install the complete computer again http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Question: Did you back-up your files?
Answer: I didn't know they had a reverse...