PDA

View Full Version : Really bad artifacting



Thrills77
11-25-2015, 03:11 AM
I'm getting some insane artifacting that makes the game unplayable. I've never had this issue in the last 2 closed betas. The first thing I tried was downloading the newest AMD 5.11 drivers but it didn't fix the issue.

System Specs:
Windows 8.1
i7-4790K
r9 290X

chase12020
11-25-2015, 03:36 AM
I'm getting some insane artifacting that makes the game unplayable. I've never had this issue in the last 2 closed betas. The first thing I tried was downloading the newest AMD 5.11 drivers but it didn't fix the issue.

System Specs:
Windows 8.1
i7-4790K
r9 290X

Having the exact same issue. Tried switching around the graphics/display settings, no luck :(

Windows 10
i7-3770k
r9 270x

Soulres
11-25-2015, 04:33 AM
Having the exact same issue. Tried switching around the graphics/display settings, no luck :(

Windows 10
i7-3770k
r9 270x

FX 6300
Asus R9 270x same issue on every settings, Game related issue.

Ubi-Stature
11-25-2015, 10:58 AM
Hi guys,

Have you tried making sure your visual C++ is up to date as shown here?:
http://forums.ubi.com/showthread.php/1336178-Still-GRAPHIC-BUG-NOT-FIXED-Seriously?p=11162556&viewfull=1#post11162556

Thrills77
11-25-2015, 05:41 PM
Hi guys,

Have you tried making sure your visual C++ is up to date as shown here?:
http://forums.ubi.com/showthread.php/1336178-Still-GRAPHIC-BUG-NOT-FIXED-Seriously?p=11162556&viewfull=1#post11162556

Thanks, I've just re-downloaded my drivers and updated c++ and the issue was fixed for me.