PDA

View Full Version : ACS.exe has stopped working.



biggerblade
11-22-2015, 03:07 PM
I dont even get a diagbox, just a box saying it has stopped working.


I have installed the game, then when it loads i get that message.

PC SPECS:

I7 4790k
GTX 980TI
16GB Ram

Ive tried all possible solutions, found here in the community.

any others?

its just beyond everything i have ever tried, paying 44 for a game that is not working, it wont even load!

Disapointed, and im going to request a refund.

guest-meURhrVs
11-22-2015, 03:18 PM
The logo pops up and that's about it game doesn't run. What a waste and I'm not knew to troubleshooting games either. Uninstalled everything and re-installed everything from scratch disabling all firewalls from even the router (DMZ). Moved drive letters. Changed sound cards (computer vs HDMI output). Only thing I can't change is graphics card and it's an NVIDIA 980ti and was made for this game. All other AAA titles worked flawlessly thus far....
In taskmanager it loads 786 in memory then halts and does nothing so I force quit.

GeForce GTX 980 Ti
Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
6.00 GB RAM
1862 x 1048, 60Hz
359.00
Microsoft Windows 10 Pro

YazX_
11-22-2015, 04:48 PM
Please try these suggested steps:

http://forums.ubi.com/showthread.php/1332347-ACS-Troubleshooting-Guide-and-Possible-Solutions

biggerblade
11-22-2015, 10:32 PM
Please try these suggested steps:

http://forums.ubi.com/showthread.php/1332347-ACS-Troubleshooting-Guide-and-Possible-Solutions

1# i just told you, i already tried all theese solutions
2# My specific problem is not listed.


Come again.

YazX_
11-22-2015, 11:03 PM
1# i just told you, i already tried all theese solutions
2# My specific problem is not listed.


Come again.

1# When did you tell me?
2# Your problem is game crash and there are 15 steps to try along with other methods which MIGHT help fixing your issue and at the end of it, it advises you to contact Ubisoft Support if nothing worked, did you contact Ubisoft Support?

guest-meURhrVs
11-23-2015, 01:12 AM
The only thing I can thing I can think of it's not compatible with the latest windows 10 massive upgrade?

Game still broken at this point.

I tried the 14 by yayz prior to posting for help. Anyone have an old version acs.exe to test?

SgtOsiriss
11-23-2015, 01:14 AM
I was having the same problem with one of my setups.

Setup 1:
4690k
Asus Formula VII
16gb 1600
GTX 980
1920 x 1080
Driver 359

The game runs excellent on high settings, VRAM usage is around 3500ish. I can run MSI afterburner at the same time with zero issues, no crashing, bugs, etc.. Also, I DO NOT need to start Uplay in offline mode. The game has been running fine with this setup.

FPS is at least 60, I have seen it go as high as 90ish.

Setup 2:
5930k
Asus Rampage V Extreme
16gb 2666
3 x GTX Titan X
Multi Monitor - 7890 x 1440
Drive 359

The game will crash every time if I am running Precision X or Afterburner. I will always get the ACS.exe crash. Also, I MUST check the box to run "Always start uplay in offline mode".

As long as I do not have Precision X or Afterburner running in the background and Uplay starting in offline mode I am fine, zero issues. Down side is that I cannot see what fps, VRAM usage is etc... However, the game is running smooth and looks good at this resolution with settings on high, hbao +, no PCSS.

Lessons learned - Uplay client is clashing with either SLI or Multi Monitor/High Resolutions. Id guess it is a SLI issue because the game runs fine with 1 card. Also, background monitoring tools like Afterburner and Precision X are a no go with this setup as well.

Not sure if this helps but thought I would share.

guest-meURhrVs
11-23-2015, 02:58 AM
See this thread:
http://forums.ubi.com/showthread.php...ces?p=11032904

Moved audio files to C drive to a folder named anything. Open dos as admin and mklink to folder on storage drive. Used /D switch. Google syntax if anything.

Seriously though. The Sound files not running off a storage drive should be fixed by now.

Do some work UBiSoft and stop wasting people's weekends.

At least now I can play and works flawlessly. Game does look great.

GrimShins
11-23-2015, 04:37 AM
Hey, glad my thread is continuing to help people! Your link is broken, though. Here's the working version. (http://forums.ubi.com/showthread.php/1259451-SOLUTION-AC-games-won-t-launch-when-installed-on-Windows-Storage-Spaces?p=11032904)

It's a really weird problem that only seems to affect Ubi games for me, anyway. I can't think of a logical reason it should happen.

adithyac123
03-28-2016, 11:37 AM
the only thing it does is update and crash please help me i tried everything