PDA

View Full Version : syndicate + crash at startup menu



LCH.Vigilian
11-19-2015, 11:30 AM
OS: Win10 1511 64 bits
GPU: zotac 670gtx
last nvidia drives

i 'm crashing when the it gives me the first screen, after all logo ubisoft and nvidia...
tried to deactivate :
- uplay overlaying
-xbox title
- xbox dvr
- geforce experience overlay disabled

it starts in full screen
I starts the game with uplay
and I have multiple monitor also....

no more ideas on my count :(

YazX_
11-19-2015, 11:34 AM
Try the following steps:

http://forums.ubi.com/showthread.php/1330972-Syndicate-crashes-during-the-intro!?p=11151640&viewfull=1#post11151640

Mr_Shade
11-19-2015, 11:41 AM
Hi Guys,

If Verifying the game doesn't fix the issue, please contact support:

www.support.ubi.com


The team will be able to walk you through steps to try.

MadMan_SK
11-19-2015, 11:50 AM
Hello.
I think thatI I found solution.. In nvidia control panel on 3d stereoscopic need turn off 3d setting.. after you will see other... excuse my english..

Bye.

LCH.Vigilian
11-19-2015, 12:51 PM
Hello.
I think thatI I found solution.. In nvidia control panel on 3d stereoscopic need turn off 3d setting.. after you will see other... excuse my english..

Bye.

which one exactly man? in manage 3D settings? then in global settings or program settings? and then which option exactly?

MadMan_SK
11-19-2015, 02:29 PM
i wrote.. in nvidia control panel...

MadMan_SK
11-19-2015, 02:34 PM
which one exactly man? in manage 3D settings? then in global settings or program settings? and then which option exactly?

sorry man.. i dont know how put here picture... :-(

GhostAssassinLT
11-19-2015, 03:30 PM
MadMan_SK: if you go to tinypic.com you can upload the screenshot there and the copy the link and paste it in a post here.