PDA

View Full Version : I dont understand in computers, but:



mr-zebra
08-10-2004, 06:42 PM
I've got two things missing for revelation demo to work properly:

1) directx 9.0b or higher...

2) CPU frequency...

Now I've got 600 and something so it shouldn't be a problem... sides I'm getting a new comp in like a month...

But, where should I get this directX from?

And, in the section of "compatible graphic card" and "compatible graphic driver"- they just put a question mark...

I dunno what that means...

Do you?

thanks.

mr-zebra
08-10-2004, 06:42 PM
I've got two things missing for revelation demo to work properly:

1) directx 9.0b or higher...

2) CPU frequency...

Now I've got 600 and something so it shouldn't be a problem... sides I'm getting a new comp in like a month...

But, where should I get this directX from?

And, in the section of "compatible graphic card" and "compatible graphic driver"- they just put a question mark...

I dunno what that means...

Do you?

thanks.

brilers
08-10-2004, 06:52 PM
1) You can get DirectX 9 here:
http://www.microsoft.com/downloads/details.aspx?FamilyID=0a9b6820-bfbb-4799-9908-d418cdeac197&DisplayLang=en

3) That just means that the game can't figure out what kind of graphics card you have.

Go to Start -> Run... -> type "dxdiag" (No quotes), and then hit "Enter". On the box that pops up, go to the "Display" tab, and it will show you what kind of graphics card that you have. If you don't know whether it'll work or not, post what it says in a reply.

----------
The mystFoundry (http://myst.idyastudios.com/)

mr-zebra
08-10-2004, 07:06 PM
First of all, apperently I'm smarter then I thought.

I went to download.com and it worked http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Thanks anyway...

About those graphic cards:

Device:

NVIDIA Geforce4 MX 440 with AGP8X

Drivers:

Main driver: nv4_disp.dll

Version: 6.12.0001.4351( English)

And then some more alien language...

Yuck, go figure that out...

Thanks a lot BTW...

mr-zebra
08-10-2004, 07:18 PM
Ok, same problem again...

Spoiler:

When I pull the handle, below the fireplace (after solving the puzzle, in that icy chamber), I hear some music playing (some Myst music BTW)...

And it just keeps going...

Then when I click on the mouse it stops, and when I click some more (not sure if it's random or involves clicking) I'm back in the main menu, no option to resume the game...

I guess that's not the ending, isn't it?

I'm pissed http://ubbxforums.ubi.com/images/smiley/cry.gif

brilers
08-10-2004, 07:21 PM
Actually after you pull the handle right before that gold-ish dome, that is the end of the demo. Alot of people have had the same problem you are, but you're not missing anything beyond that, except for some text saying why you should buy Revelation

----------
The mystFoundry (http://myst.idyastudios.com/)

mr-zebra
08-10-2004, 07:28 PM
Lol , what?

What kind of a lame ending is that?

And why can't I see the text?!

Now I'll never know why I should buy the game damn it!

http://ubbxforums.ubi.com/images/smiley/88.gif

Thanks anyway...

But seriously, why can't I see the text?

Xaxoqual
08-10-2004, 09:09 PM
I couldn't see the text either. Somehow, alt-tab fixed it.

mr-zebra
08-11-2004, 06:40 PM
hey! it worked for me too!

Cool.

Now I can finally understand why I should buy it!

Eat_My_Shortz
08-12-2004, 06:14 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>What kind of a lame ending is that?
<HR></BLOCKQUOTE>Uhm it is a demo! And I bet it was better than the ending of POTS anyway http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

_______________________________________________
...Untěl Uru slowly begins to grow again! (http://plasma.cyanworlds.com)

mr-zebra
08-13-2004, 10:56 AM
Ooo, dont spoil it, I haven't played it yet.

I'm going to Canada in a few days, a family trip- (plus a wedding of my cousin that lives there...), so I'm planning to get POTS there... (in here it costs like 35$, cuz it's imported)...

Sides, I'm waiting for a new computer before I spoil it for me... finishing URU on my current coputer was actually a nightmare...

I was actually suffering http://ubbxforums.ubi.com/infopop/emoticons/icon_eek.gif

Heimdall_G
08-15-2004, 10:34 AM
Having problems with the demo? Some suggestions:

1. If your original demo download was done using a download accelerator, the download may be subtly borked. Re-download without using a download accelerator of any sort. And if you're having problems, it's a good idea to re-download even if you didn't use an accelerator.

2. Close all unnecessary processes and applications running in the background before starting the demo. See 'Closing Background Applications and Processes' in Uru: Changing Game and System Settings With Win XP (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=524109302&m=182100665).

3. Do all of the steps you can in the 'Overall Windows and Hard Disk Tune-up With Win XP' section of Uru: Clean Boot Install/Re-install With Win XP (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=524109302&m=356106565).

4. Install the proper driver for your video card. See Uru: Installing Video Drivers With Win XP (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=524109302&m=539102665). If you already have the proper driver installed, re-install it! At least install DirectX 9.0c. (If you don't know what your video card is, do what brilers detailed, above.)

5. If none of the above help, re-install the demo from a clean boot. For Win XP:
-- a. Make certain that you're logged into Windows with full Administrator privileges.
-- b. Uninstall the demo:
----- 1. Use Control Panel's Add/Remove Programs.
----- 2. Or click on Start &gt; Programs &gt; UBISOFT &gt; Myst IV Revelation Demo &gt; Uninstall Myst IV Revelation Demo.
-- c. Use Windows Explorer to delete any remaining demo folders and files.
-- d. Use Windows Explorer to search your C: drive for \temp and \tmp folders (click on Tools &gt; Find &gt; Files or Folders). Delete any files in these folders that aren't currently in use.
-- e. Click Start &gt; Run.
-- f. Type msconfig in the Open box, then click on OK.
-- g. Click on Selective Startup on the General tab.
-- h. Under Selective Startup, clear the check boxes for:
----- Process SYSTEM.INI File
----- Process WIN.INI File
----- Load Startup Items
-- i. On the Services tab, click the Hide All Microsoft Services check box, then click Disable All.
-- j. Click on OK, and then click on Restart.
-- k. Install the demo.
-- l. Restore the settings you changed in steps e. through j.
-- m. Reboot into normal Windows.

Heimdall

Naquiel
08-15-2004, 01:56 PM
I noticed, Mr-zebra, you are running an old driver for the vid card you have. The newest driver out right now is version 61.77. You might want to update the drivers.

________________________________________________
Known as Abble on the Atrus server, KI# 00061794
________________________________________________
Support Bacteria-Its the only culture some ppl have.

mr-zebra
08-15-2004, 03:01 PM
ummm, thanks...

How do I do that?

Srikandi
08-15-2004, 04:48 PM
Mr. Z: here are Heimdall's very helpful instructions on that in the Uru tech forum: http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=524109302&m=539102665

Sri's Relto (http://members.cox.net/srikandi/Uru/)