PDA

View Full Version : Rogue and 358.91 YAY or NAY ?



Kaynos2005
11-11-2015, 03:57 PM
I'm still using 355.98 because they work fine with Rogue. Anyone can confirm or deny the latest 358.91 work with Rogue ?

YazX_
11-11-2015, 06:18 PM
According to reports, Rogue got fixed in the previous driver 358.87 and haven't seen anyone complaining since, here is the original thread:

http://forums.ubi.com/showthread.php/1316884-Nvidia-whql-358-87