PDA

View Full Version : Splinter Cell Crash on keypress.



XyZspineZyX
09-24-2003, 08:40 AM
My splinter Cell copy installs fine and starts up fine. But whenever i press a key on the keyboard the game crashes with the following error message:

General protection fault!

History: UStaticMesh::LineCheck <- FCollisionHash::ActorLineCheck <- CheckWithActors <- ULevel::MultiLineCheck <- ULevel::MoveActor <- ESam0 <- APawn:http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifhysWalking <- APawn:http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.giferformPhysics <- AActor::Tick <- AEPawn::Tick <- TickAllActors <- ULevel::Tick <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

The exakt same thing happened when i tried the demo.

I have the following sys-specs

Windows XP Professional

BIOS: Award Medallion BIOS v6.0
Processor: Intel(R) Pentium(R) 4 CPU 1500MHz
Memory: 384MB Ram
DirectX Version: DirectX 9.0 (4.09.0000.0900)
Card name: NVIDIA GeForce2 GTS/GeForce2 Pro
Creative Sound Blaster PCI

Everybody says its a great game and im getting fed up with not getting it to work. I would appreciate any help besides the one about updating drives since i´ve already done that.
Thanx

XyZspineZyX
09-24-2003, 08:40 AM
My splinter Cell copy installs fine and starts up fine. But whenever i press a key on the keyboard the game crashes with the following error message:

General protection fault!

History: UStaticMesh::LineCheck <- FCollisionHash::ActorLineCheck <- CheckWithActors <- ULevel::MultiLineCheck <- ULevel::MoveActor <- ESam0 <- APawn:http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifhysWalking <- APawn:http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.giferformPhysics <- AActor::Tick <- AEPawn::Tick <- TickAllActors <- ULevel::Tick <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

The exakt same thing happened when i tried the demo.

I have the following sys-specs

Windows XP Professional

BIOS: Award Medallion BIOS v6.0
Processor: Intel(R) Pentium(R) 4 CPU 1500MHz
Memory: 384MB Ram
DirectX Version: DirectX 9.0 (4.09.0000.0900)
Card name: NVIDIA GeForce2 GTS/GeForce2 Pro
Creative Sound Blaster PCI

Everybody says its a great game and im getting fed up with not getting it to work. I would appreciate any help besides the one about updating drives since i´ve already done that.
Thanx

XyZspineZyX
09-26-2003, 05:44 PM
Thank you thank you for posting your system specs /i/smilies/16x16_smiley-happy.gif

Actually, I have never seen a GPF like this. Do you have the latest NVidia (Geforce) Drivers? They can be downloaded at http://nvidia.com/content/drivers/drivers.asp

_________________________________________
----====LungTung and Friends====----

http://www3.telus.net\robert\yanyan2.jpg

XyZspineZyX
10-08-2003, 10:48 PM
Solution:

Turn off NumLock

XyZspineZyX
10-10-2003, 02:34 AM
Maybe... I have Numlock on 24/7

_________________________________________
----====LungTung and Friends====----

http://www3.telus.net\robert\yanyan2.jpg