PDA

View Full Version : Message Body is a mandatory field. You must enter a value for it.



LuftLuver
08-18-2004, 08:38 PM
http://ubbxforums.ubi.com/images/smiley/crazy.gif

Ok, I haven't been able to edit my posts in a couple of months it seems. Anyone else encountering this cheerful message? How can I avoid it?

Testing Yellonet's theory. (Yellonet without a W that is.)

What a genius, this Yellonet. http://ubbxforums.ubi.com/images/smiley/11.gif

That is Yellonet without a W, mind you.

β"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Ά
http://members.cox.net/kinetic/SigImages/tonystewartchevy.jpg
"All your courses are belong to us."

[This message was edited by LuftLuver on Thu August 19 2004 at 01:49 AM.]

[This message was edited by LuftLuver on Thu August 19 2004 at 01:50 AM.]

[This message was edited by LuftLuver on Thu August 19 2004 at 01:52 AM.]

LuftLuver
08-18-2004, 08:38 PM
http://ubbxforums.ubi.com/images/smiley/crazy.gif

Ok, I haven't been able to edit my posts in a couple of months it seems. Anyone else encountering this cheerful message? How can I avoid it?

Testing Yellonet's theory. (Yellonet without a W that is.)

What a genius, this Yellonet. http://ubbxforums.ubi.com/images/smiley/11.gif

That is Yellonet without a W, mind you.

β"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Ά
http://members.cox.net/kinetic/SigImages/tonystewartchevy.jpg
"All your courses are belong to us."

[This message was edited by LuftLuver on Thu August 19 2004 at 01:49 AM.]

[This message was edited by LuftLuver on Thu August 19 2004 at 01:50 AM.]

[This message was edited by LuftLuver on Thu August 19 2004 at 01:52 AM.]

Yellonet
08-19-2004, 02:13 AM
Try putting a "space" infront of the whole message and then deleting it. The space that is http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://img.photobucket.com/albums/v332/yellonet/Yellonet_sig.jpg

VV_Holdenb
08-19-2004, 05:45 AM
Hi

I PT'ed CrazyIvan about this yesterday,
here's his reply:

"Looks like you were trying to copy and paste something in the regular reply window. Forum has a bug, you can only paste something into Quick Reply window. Indicated by yellow arrow not the white one."

http://tinypic.com/2mlix

horseback
08-19-2004, 08:19 AM
I've found a way around this particular problem, but it's complicated.

Basically, I compose my post in Word, then copy & paste it to an email message I send to myself at another email account (Rocketmail to Yahoo, for example). This apparently strips out the evil Micro$oft 'cooties' and makes the text acceptable to the forum message field.

I am then able to copy & paste from the received email to the 'Post a Reply' message field without the dreaded demand for a mandatory field value.

cheers

horseback

"Here's your new Mustangs, boys. You can learn to fly'em on the way to the target. Cheers!" -LTCOL Don Blakeslee, 4th FG CO, February 27th, 1944

tsisqua
08-19-2004, 08:22 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by horseback:
I've found a way around this particular problem, but it's complicated.

Basically, I compose my post in Word, then copy & paste it to an email message I send to myself at another email account (Rocketmail to Yahoo, for example). This apparently strips out the evil Micro$oft 'cooties' and makes the text acceptable to the forum message field.

I am then able to copy & paste from the received email to the 'Post a Reply' message field without the dreaded demand for a mandatory field value.

cheers

horseback

"Here's your new Mustangs, boys. You can learn to fly'em on the way to the target. Cheers!" -LTCOL Don Blakeslee, 4th FG CO, February 27th, 1944<HR></BLOCKQUOTE>

Or just copy to notepad, then save and close. Reopen it, and copy/paste into the text box.

http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
Tsisqua

http://server6.uploadit.org/files/tsisqua-bird1.JPG

Gbucket
08-19-2004, 08:27 AM
This sometimes happens if you copy from MS Word into the box and you copy certain characters. To stop this it's best if you type your post in notepad first and then copy directly into this.

Problem characters in word are: ' " and -

Yellonet
08-19-2004, 08:52 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by LuftLuver:
http://ubbxforums.ubi.com/images/smiley/crazy.gif

Ok, I haven't been able to edit my posts in a couple of months it seems. Anyone else encountering this cheerful message? How can I avoid it?

Testing Yellonet's theory. (Yellonet without a W that is.)

What a genius, this Yellonet. http://ubbxforums.ubi.com/images/smiley/11.gif

That is Yellonet without a W, mind you.

β"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Άβ"Ά
http://members.cox.net/kinetic/SigImages/tonystewartchevy.jpg
"All your courses are belong to us."

[This message was edited by LuftLuver on Thu August 19 2004 at 01:49 AM.]

[This message was edited by LuftLuver on Thu August 19 2004 at 01:50 AM.]

[This message was edited by LuftLuver on Thu August 19 2004 at 01:52 AM.]<HR></BLOCKQUOTE>
Glad it worked, not sure if you need to put the space infront of the message, or even if you need a space http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif It ought to work as long you change the original message and then delete the change.

Thanks for not using "w" http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

http://img.photobucket.com/albums/v332/yellonet/Yellonet_sig.jpg