PDA

View Full Version : Help needed to install upgrade.



XyZspineZyX
07-12-2003, 07:14 PM
Hi!
I recently bought IL-2, great game even though I am still completley crap at it. My version is V1.03a. I,ve since downloaded an upgrade to version 1.1a.
Can anyone tell me how I install this over the original version. Do I simply replace files in the original directory with the new ones.
Any help anyone can give will be greatly appreciated.
P.S. I have a basic knowledge of P.C.s so nothing too technical please.

Thanks

XyZspineZyX
07-12-2003, 07:14 PM
Hi!
I recently bought IL-2, great game even though I am still completley crap at it. My version is V1.03a. I,ve since downloaded an upgrade to version 1.1a.
Can anyone tell me how I install this over the original version. Do I simply replace files in the original directory with the new ones.
Any help anyone can give will be greatly appreciated.
P.S. I have a basic knowledge of P.C.s so nothing too technical please.

Thanks

XyZspineZyX
07-12-2003, 07:17 PM
Better download "1.1a",apply it(file overwrite) ,then d/l "1.2" and apply it too.

"degustibus non disputandum"

<center>http://carguy.w.interia.pl/tracki/sig23d.jpg

<center>"Weder Tod noch Teufel!"</font>[/B]</center> (http://www.jzg23.de>[B]<font)

XyZspineZyX
07-12-2003, 08:18 PM
That worked.
Thanks for the help.