PDA

View Full Version : R6S doesnt work.



maddinlufl
10-01-2015, 02:07 PM
I recently got my Rainbow6: Siege key and was really excited! After downloading it overnight I tried starting it this morning, but it didn't work. I don't even get an error message, it just won't start. Even tried running it as administrator, restarted my PC, also used the "verify files"option in UPlay. When I press play or directly start the RainbowSix.exe the Uplay startscreen pops up, saying something about User Files syncronization and stuff, then the window disappears and nothing happens.
I have a Win7 / 64bit
IntelCore i7 4700MQ 2.40 GHz
8GIG RAM
NVIDIA GeForce GTX 765M 2.112 GIG

The R6 files are stored on an external drive cuz my built-in-HardDrive is nearly full.

If you have an idea on how to fix this.....advice is appreciated ;)

Flatty_cz
10-01-2015, 03:17 PM
I have same problem :( please help me

cris94200
12-03-2015, 12:43 PM
the same for me ...

help plz

davidleonking
12-03-2015, 02:19 PM
I am unable to move beyond watching the epilepsy warning and once I reach the point of "Press any key" upon following instructions the loading screen hangs.

Sergeantmorris
12-03-2015, 04:59 PM
You are not alone! There is another huge post about this problem and many including me are having this problem.

Ubisoft would you mind fix this? It has already been 2 days without any answers.

And YES i've tried everything, sat for 4 hours reading through the forums after solutions and already reinstalled the game like 3 times.

Thanks in advance!

Steal Justice
12-03-2015, 05:46 PM
Well this is kinda crazy to be happening after the closed and open Betas worked fine. Now we are all having this problem with the game not even opening.

Ubisoft? C'mon MAN!! Fix it. patch it, at least acknowledge us and that there is this problem. And please don't tell us to completely changes our PC setups just to play your game. You need to change your game.

CPECT
12-03-2015, 08:52 PM
Same issue here and I've tried everything under the sun as well to try and get the game to work...hell I'd even take it giving me and error code of some sort to know what the problem is. As much as I like the splash screen, I"m over attempting to start the game only to see it go away without any indication of why.

UbiEpi
12-03-2015, 09:00 PM
For those of you having trouble, please contact our customer support team here (www.support.ubi.com). Please be sure to include your DxDiag and MSinfo as well.

Thanks!

CPECT
12-03-2015, 09:26 PM
Thanks UbiEpi. I updated the ticket I opened this morning with those two docs.

EdgyKrypt
12-04-2015, 01:27 AM
Well this is kinda crazy to be happening after the closed and open Betas worked fine. Now we are all having this problem with the game not even opening.

Ubisoft? C'mon MAN!! Fix it. patch it, at least acknowledge us and that there is this problem. And please don't tell us to completely changes our PC setups just to play your game. You need to change your game.

There are posts with the exact same issue dating back to September

davidleonking
12-10-2015, 09:26 PM
The game still hangs after the press any key screen. really annoying just music and sky image no error code just running on nothing.
Someone have the IP address of the server i may try trace it?