PDA

View Full Version : New View26glitch - what to do....



jamesdietz
12-18-2003, 05:05 PM
I recently installed this version of New View, & really like it ...except... It has a maddening way of not always functioning...I can play one mission or two or three & then on the next one it simply doesn't work with the hat... turn game off start again & chances are it will work..What's the problem & is there any solution??

jamesdietz
12-18-2003, 05:05 PM
I recently installed this version of New View, & really like it ...except... It has a maddening way of not always functioning...I can play one mission or two or three & then on the next one it simply doesn't work with the hat... turn game off start again & chances are it will work..What's the problem & is there any solution??

jazman777
12-18-2003, 09:15 PM
I have the same problem. I accidentally hit F1 once and that fixed it. So when I see it happen, I hit F1.

clint-ruin
12-18-2003, 11:39 PM
There are several controls that can switch off NewView. Or some bits of what the program does. Check your configuration under buttons > assignments and make sure you know which keys are bound to what. Things like 'toggle view mode' 'urgear helmet emulation' 'bind joystick to views' and other controls will switch off or alternate the current NewView view mode.

However the most useful suggestion, I think, would be to download and use NewView build 27. You can get it from:

http://home.iprimus.com.au/djgwen/fb/newviewv27english.zip - this version also includes the translated original helpfile by Jetstream100.

The NewView 27 interface is a little clearer about how it displays the keybindings to things.

JetStream100
12-19-2003, 03:13 AM
I've been having the same problem but with version 27 and FB 1.21. At times the view tends to lock up when turning or climbing with the joystick movement enabled. I have also noticed slowdowns on longer online missions.

I haven't nailed the cause yet, but for now I've switched back to the old version (26) of the DLL.

Not 100% certain if it is NewView.

Jet

Faules-Auge
12-19-2003, 03:46 AM
Same here but with ver 27, first mission fine, second mission I have to hit F2 than back F1 and works, ? slow downs for me I think is studiers but not bad http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

clint-ruin
12-19-2003, 08:39 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Faules-Auge:
Same here but with ver 27, first mission fine, second mission I have to hit F2 than back F1 and works, ? slow downs for me I think is studiers but not bad http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif<HR></BLOCKQUOTE>

This actually used to happen to me in NewView 25 but I haven't had it in 26 or 27. I don't know why that is.

If you like give the options 'mouse control' and 'alternate mode for f2/f8' under the Additional Settings menu a try.

http://home.iprimus.com.au/djgwen/fb/leninkoba.jpg

jamesdietz
12-20-2003, 12:25 PM
Thanks everyone - will give 27 a try....but have TrackIR2 on my Christmas list just in case...if Newview would just work I don't think I'd bother with TrackIR

JZG_Winter
12-20-2003, 03:52 PM
I always used newview, and found it really good.....now I have track-IR though http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://server2.uploadit.org/files/191203-ju87.jpeg