PDA

View Full Version : "Voice Chat Record Volume"



Shadzta
09-23-2015, 02:19 PM
Turns out that the little slider for "Voice Chat Record Volume" affects your microphone through windows, changing the outbound volume for everything, including Skype, Ventrilo and Teamspeak. Not sure if this is actually a bug, but it's something I definitely noticed!

Ubi_Jax
09-23-2015, 02:42 PM
Hey Shadzta and welcome to the forums.

Can you check to see if the device you're using to chat has the "Exclusive Mode" active in your windows audio settings?

To get to this option;

- Right click the volume control in the bottom left hand side and select "Playback deviced"
- Select the sound device you're using and select "Properties"
- Go to the "Advanced" tab and under "Exclusive Mode" uncheck the option "Allow applications to take exclusive control of this device.”

This should hopefully resolve this issue for you. Can you confirm once you've followed these steps if the volume issues persist?

Thanks.

Shadzta
09-24-2015, 02:28 PM
Hey Ubi_Jax,

I tried this just now and the problem persists!

Followed the steps exactly as mentioned but it hasn't affected anything at this stage. It may also be worth mentioning that this was also happening for a friend of mine, and maximizing the "Voice Chat Record Level" setting solved it.

PleasantAgony
09-27-2015, 04:17 PM
I also noticed this problem. I tried shutting of the Exclusive mode as you suggested, and it did not work. I tried on both Playback and Capture devices, because isn't a mic a Capture device? Anyway, adjusting both did not fix the problem.

Insane.Nekonome
06-12-2016, 07:00 PM
voice chat record level resets to 0 every time i apply and exit options. noone can hear me.
beta uplay voice chat test so i can hear myself.

why does it always reset? found out that it's not my personal problem, other people also have it, tried to turn off monopoly use for my mic and speakers.
tried varietes of uplay voicechat (turned it off/on/push to talk/auto) no matter - voice chat record level resets to 0 every time

langusta48
07-10-2016, 06:14 PM
I've had this problem but I fixed it by installing a virtual microphone.


1. Download and unpack this .zip file: http://vb-audio.pagesperso-orange.fr/Cable/index.htm (you have to scroll down to see the download button).

2. Go to the extracted folder and choose the appropriate verison [VBCABLE_Setup.exe = 32bit system | VBCABLE_Setup_x64.exe = 64bit system].

3. Right click and run as administrator (it won't work otherwise)

4. Choose "Install Driver"

5. Choose "Accept" in the pop-up message.

6. Reboot your PC.

7. Go to microphone settings in Windows and set CABLE Output VB-Audio Virtual Cable as default recording device.

8. Go to Uplay's Voice Chat settings and set CABLE Output VB-Audio Virtual Cable as default microphone and uncheck "Adjust automatically" under "Microphone volume".


Now the "voice chat record level" in R6 Siege shouldn't reset itself to 0 after closing settings (I recommend setting the value to 100).

Hope that helps.