PDA

View Full Version : Restarts during online



mtowe
03-11-2004, 04:55 PM
Hi Folks,

Just thought I would throw this out there and see if anyone else has had this issue. I have experienced a couple of restarts of my system during on-line play. Everything is going long just fine and the next second I have a black screen and the system is restarting.

As for hardware I am running a 2.8G Sony Vaio desktop machine with 512Mb or ram. A GeforceFX 5900 video card and just the standard on board sound that the system came with. I am running through a cable modem and Lynksys wireless router. I do also have port 21000 forwarded.

Thanks in advance for any advice.

Mike

mtowe
03-11-2004, 04:55 PM
Hi Folks,

Just thought I would throw this out there and see if anyone else has had this issue. I have experienced a couple of restarts of my system during on-line play. Everything is going long just fine and the next second I have a black screen and the system is restarting.

As for hardware I am running a 2.8G Sony Vaio desktop machine with 512Mb or ram. A GeforceFX 5900 video card and just the standard on board sound that the system came with. I am running through a cable modem and Lynksys wireless router. I do also have port 21000 forwarded.

Thanks in advance for any advice.

Mike

plumps_
03-11-2004, 05:09 PM
My best advice is: Go to the Technical Support Forum (http://forums.ubi.com/eve/forums?a=frm&s=400102&f=49310655), see if your problem has already been adressed there, if this doesn't help post your DXDiag.