PDA

View Full Version : PC Demo Performance



XyZspineZyX
08-16-2003, 08:24 PM
Is the full version of splinter cell and/or the second demo optomized to have better performance than the first Demo? I ask because i get pretty crappy fps with a 1 GB RAM, geforceFX 5600, and 2.7 Ghz rig playing the Tiblisi demo

XyZspineZyX
08-16-2003, 08:24 PM
Is the full version of splinter cell and/or the second demo optomized to have better performance than the first Demo? I ask because i get pretty crappy fps with a 1 GB RAM, geforceFX 5600, and 2.7 Ghz rig playing the Tiblisi demo

XyZspineZyX
08-17-2003, 04:25 AM
no...as far as i know they are the same.

_______________________________________
My,er, enjoy speaking to list, not....
!Repect List!
USA320
NSA
Freakishly
Skulls
Sangsta
Troy
S7N
Evo
Rohan
njcl
devil2demon
Spinnaker
FisherO
Because everyone knows "the respect" list is overused!!

XyZspineZyX
08-20-2003, 04:56 AM
You have EAX on? This can sometimes really bog down the FPS on an older card.

_________________________________________
----====LungTung and Friends====----

http://www3.telus.net\robert\yanyan2.jpg

XyZspineZyX
08-21-2003, 08:55 PM
Mr. Turdd, older card??? He just said that he has a GFX5600, I'm beginning to wonder if you really know what you're talking about.

XyZspineZyX
08-28-2003, 08:00 PM
I have EAX disabled, but still get a low fps when using the Night-vision.
I went back from 1024x768 to 800x600, to fix it.

ATI Radeon9500 Pro here!

Nevertheless, the image-quality is still very good..I guess it's because of my FSAAx4 and Anisotr.x8 settings.
Btw, is the game in Direct3D or OpenGL?

www.61shap.org (http://www.61shap.org/)

XyZspineZyX
09-06-2003, 06:28 AM
Air_Grunt wrote:
- Mr. Turdd, older card??? He just said that he has a
- GFX5600, I'm beginning to wonder if you really know
- what you're talking about.

EAX is for sound numbnuts. I'M beginning to wonder if YOU really know what you're talking about, bee-otch; Turdd ain't funny anymore, so don't give me your sass.

ANYWAAAYY, Paajtor, the antialising might be the verdict. What version of DirectX do you have? Do you have the latest NVidia drivers?

_________________________________________
----====LungTung and Friends====----

http://www3.telus.net\robert\yanyan2.jpg

CAINE-SC
03-17-2004, 04:42 PM
Hmm, i got low fps also in normal mode (no nightvision or heat).
I noticed there are not much changes between PT and the first release - graphically. Although i could play the first release flawless with no sloppy fps.
Seem to have problems with the (dynamic) light in this demo.
I got a GF 4 Ti 4400 128 sdram, so that's not the bottleneck here.

Major_A
03-19-2004, 05:23 AM
Averaging about 50 fps here, @ 1024X768 with everything on High.

http://wayoutwest.ugs1.net

Furrything
03-20-2004, 08:26 PM
It is because they changed the shadow system a bit and added more supported cards to the list that can use buffer lighting insteda of projector. My Radeon 9000 Mobility worked correctly with PT (had to work with projector and wierd NV problems, even though Direct X 8/Pixel Shader enabled in SC1).

Omega1551
03-21-2004, 01:43 AM
are the ati and nvidia drivers optimized for sc? if not maby thats the problem

Darkhound85
03-21-2004, 03:05 AM
The performance is terrible on the demo. I have an XP2100+, 1024Mb of DDR266 and an FX5700 Ultra 128Mb (a good card and only came out 2-3 months ago) and I find it hard to average 25fps. The only time I get decent FPS is when I have thermal vision on. Its a joke coming from playing UT2004 at 1280x1024 with everything set to MAX (yes, true) and holding 40+fps at all times to not being able to clock 30fps on this demo at 1024x768.

Hope they sort this game out before the release....I mean it doesn't even look much, if any, better than SC1, and that ran without trouble on my dads flamin FX5600 NON Ultra.

jynxycat
03-21-2004, 04:49 PM
the first demo on pc sucked as well.

it took them a patch or two to get things optimized.

people with high-end rigs then, were all complaining about their 30fps.

Dabest910
03-21-2004, 04:59 PM
Darkhound i have the exact same thing with my 5700 Ultra and i have an XP3000+ and 1024MB DDRRAM 3200(i think) and get 25FPS with everything on low and 640x320. I get 50-80 in Americas Army Hospital with everything on Ultra High.

Seconds84
03-21-2004, 10:20 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Dabest910:
Darkhound i have the exact same thing with my 5700 Ultra and i have an XP3000+ and 1024MB DDRRAM 3200(i think) and get 25FPS with everything on low and 640x320. I get 50-80 in Americas Army Hospital with everything on Ultra High.<HR></BLOCKQUOTE>

if you are getting those sort of frames with your specs at that low *** resolution u have a major problem...i have an athlon 2800 with a gig of dual channeled ram and a 9500 pro and at 1024x768 max i sometimes dip to around 20...

Dabest910
03-21-2004, 11:50 PM
I think its just the demo sucks. It performs fine in Americas Army. I hope its not like that in Retail.

NavySealz89890
03-22-2004, 08:33 PM
Download the latest drivers i got the geforce 5200 and it runs great.
http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif

Dabest910
03-22-2004, 09:55 PM
ok now i know somthing is wrong i have the latest drives and i still have poorer perfromance than a 5200...