PDA

View Full Version : Unity: NVIDIA driver problem (Helix missions)



EggPawn
09-01-2015, 08:47 PM
Hi all.
I just discovered a nasty graphic bug during the Helix mission recently.
The issue is that the whole environment flashes bright “lights” like a disco ball.
It looks awful and I just don’t know, how effectively can I solve the problem.
I have a GTX 660ti graphic card, yet it worked very well in the past.
It could be, that Windows 10 triggered the bug.
Or NVIDIA’s new graphic drive 355.82 causes such problems. Because the old driver, like 347.25 works very well too me.
Did anyone experienced this and solved the problem?:nonchalance:

Proof:
http://img4web.com/i/3NPVG9.jpg

strigoi1958
09-01-2015, 09:44 PM
I haven't had that problem in unity and although your card is less than minimum requirements I would guess it was the driver not your gpu. In the past I've had similar artifacts and colour problems... (so bad in splinter cell blacklist that I will never play the game again) also in AC3 and both times it was the driver at fault... if you ever google nvidia problem drivers... the 196 and 320 were very bad... however you might just need to do a real clean install.

Nvidia (even when selecting clean install) will overwrite some data and leave some data untouched..... you are better off using DDU.exe I think you can find it on guru3d . com... or google wagnards ddu.exe it will remove everything. you can choose to re-install the same driver as before or a previous version... either way... I download the driver before uninstalling the current one.

EggPawn
10-07-2015, 10:03 PM
I just recently made a video about this issue.
This is how it looks:


https://www.youtube.com/watch?v=XTxGjYVLTLs
(http://www.youtube.com/watch?v=XTxGjYVLTLs)
They just need to fix this problem or else people will remember Unity as a biggest fail at all.

Anykeyer
10-08-2015, 08:01 AM
Its nvidia's issue (how else do you think driver optimisations work? GPU makers manipulate/change shaders so they run better on their hardware, you are supposed to get the same visuals with and without those changes, sometimes bugs like this slip away). You should contact them.

jonathan7882
10-08-2015, 11:43 PM
Like Anykeyer said it is Nvidia's issue. Best solution is contact them and see if there is a fix or if they can make a fix and in the mean time roll back to an older driver. The biggest problem with graphics card drivers is newer ones sometimes are incompatible with older games even one released last year.

nonamename1
10-11-2015, 01:32 AM
Hi all.
I just discovered a nasty graphic bug during the Helix mission recently.
The issue is that the whole environment flashes bright “lights” like a disco ball.
It looks awful and I just don’t know, how effectively can I solve the problem.
I have a GTX 660ti graphic card, yet it worked very well in the past.
It could be, that Windows 10 triggered the bug.
Or NVIDIA’s new graphic drive 355.82 causes such problems. Because the old driver, like 347.25 works very well too me.
Did anyone experienced this and solved the problem?:nonchalance:

Proof:
http://img4web.com/i/3NPVG9.jpg

same issue here, version 355.98

Rohith_Kumar_Sp
10-11-2015, 07:54 AM
well fck, same problem, first rogue and now this ?

Going4Quests
10-12-2015, 03:57 PM
I also have that, but only at the borders of the simulation. GTX 970 here.

LyrickCZE
10-15-2015, 03:06 PM
Well now that's weird because I also have 355.98 and have no issues with GTX 970.

I have Win 8.1 x64, you?

joanm0333
11-21-2015, 03:03 AM
I have the same issue. :// i dont know what to do. I have a GTX 670 and 355.98 drivers

DarkWolf29
11-21-2015, 09:53 PM
I have the same issue. :// i dont know what to do. I have a GTX 670 and 355.98 drivers

Try going back to the 347.25 drivers if you can, that seems to be the last working version.

DW

Rohith_Kumar_Sp
11-22-2015, 01:46 PM
Try going back to the 347.25 drivers if you can, that seems to be the last working version.

DW

but that's win 7 driver, the game crashes if i install that in windows 10

DarkWolf29
11-23-2015, 03:07 AM
Yeah I know that's no good for you but it might help the other guy I was replying too.

I fear that if Nvidia has'nt fixed it in 10 months they are'nt going to.

DW

DarkWolf29
11-25-2015, 10:22 PM
Some additional info on this problem, I reached the second server bridge mission and set of helix missions and this issue is not quite as apparent. During the Occupied Paris server bridge mission the flashing artifacts happen only briefly at the start of the mission while on the ground, once you start to climb the eiffel tower it does'nt do it. During the three helix missions, the problem does not appear in the Occupied Paris - Data Harvest or Tower missions. Both of these missions take place just high up in the tower, but the Occupied Paris - Covert mission which takes place completely on the ground has massive issues, just constant bright flashes as you move and look around. Makes the Covert mission unplayable with the newer drivers.

DW

jandraelune
11-26-2015, 06:07 AM
353 is the most recent good driver with no issues for ACU.

DarkWolf29
11-26-2015, 06:35 PM
After reading your message I gave the 353.62 driver a try, the problem is still present with them.

DW

jandraelune
11-26-2015, 08:24 PM
Have you tried a clean install of the driver?

I run 353 and don't have visual issues.

If a clean install doesn't work, then it's something else causing the issue.

DarkWolf29
11-27-2015, 12:16 AM
Yes, whenever I swap drivers I always uninstall, reboot in safe mode and run a driver cleaner etc. When I do that and revert back to 347.25 or earlier the artifacts do not appear, although the game runs much worse on those old drivers.

I'm running Windows 7 64-bit with an ASUS GTX770 2GB card. What do you use? Have you ever seen this specific issue yourself?

The lack of responses to these threads indicates it's not affecting everyone but clearly there is a good chunk of people who do experience this. There are a few threads about it on the Nvidia forums but again, few responses and no solution as yet apart from going way back in terms of driver.

DW

jandraelune
11-27-2015, 01:16 AM
Running Win 10 64 pro., evga gtx980 4gig

I have that issue using drivers newer then 353.

If you do a such on google, you'll find that info.

DarkWolf29
11-27-2015, 01:41 AM
Interesting, it's clearly affecting different cards and\or operating systems differently. A dude who posted on the first page has a 900 series card on Windows 8.1 64 with 355 drivers and does'nt have this problem. Seems like different combinations have different points at which the drivers start causing them issues. You can't go newer than 353, that other guy can, me and a bunch of other people can't go newer than 347.25. Frustrating.

DW

hazelkeech
11-27-2015, 09:27 AM
I have same issues like I have windows 8.1
how can i solve the same problems

Broken_Noah
11-27-2015, 11:49 AM
That's an old problem and have been posted as well sometime ago although I can't remember if it was here or the Nvidia forums by the same person who made the video below:

https://www.youtube.com/watch?v=dO-1yRomecY

No solution has been forwarded as far as I know other than reverting back to an old driver. For me drivers beyond 347.88 have that issue inside the Helix missions.

Anyway, I mailed Nivida (driverfeedback@nvidia.com) just for the heck of it.

DarkWolf29
11-27-2015, 12:49 PM
Yes there are a few threads here and there in the Nvidia forums. I've been adding to this recent one : https://forums.geforce.com/default/topic/896950/geforce-drivers/flickering-artifacts-in-assassins-creed-unity-in-first-server-bridge-level/

Has'nt really gone anywhere though.

DW

Broken_Noah
11-27-2015, 01:58 PM
Replied to your thread just to bump it up. It's a long shot but if the guys having problems post on that thread maybe it would get their attention although I'm not holding my breath.