PDA

View Full Version : GPU reaches 80c while in online Lobby.



JustMark81
08-28-2015, 10:00 PM
While in the Lobby system my GPU ( R9 280x) Reaches the highest it has ever been! 80c! In a lobby?

This is not normal! Even on Star Citizen PTU it does not reach 68c

The longer you stay in the lobby, the higher your GPU temps get, can anyone confirm this? Big bug that can end up destroying someones PC.

sesspool
08-29-2015, 12:10 AM
The temperature of your video card GPU is not the fault of the game.

If the game is doing anything wrong, it could be that it is causing your video card to work too hard. But a video card should not increase its heat to a dangerous level regardless of how hard it's working unless either A: it's damaged already; or B: it's being overclocked. Since the game cannot overclock your GPU, the problem with Temp must either be the video card being damaged, poor airflow/other cooling issues, or your configuration causing the video card to be unable to handle the strain being put on it.

No stress test or crazy game graphics or intensive programs should ever be able to put your video card in a state where it heats up to dangerous levels. That's on the hardware and drivers to provide sufficient safeguards and cooling to prevent the video card from overheating when under heavy load, not a responsibility of the software you use to make sure it doesn't stress your video card too much.

JustMark81
08-29-2015, 12:18 AM
Then explain to me, on every other game i play.

GTA 5 ( Max settings )
Witcher 3 (Max settings )
Star Citizen ( Very High)

All the temps stop at 72-73c

When i play Heroes 7 it stays the same temps too when i'm in a match.

Maybe you did not read my thread correct or something, but i said this high temp hapends when i'm in the Multiplayer/Online lobby. The temps start low at first, but on Speccy you can see the temps rising with 1c every 5s.

When it starts to get to 80c i need to close the lobby down cause it is not normal behavior.

I know my PC, i have just bought a new case for it.. the airflow is fine. http://i.imgur.com/cYvDbvC.jpg

My specs are: i7 4790k, R9 280x, 16g 1666mhz G-skill, Extreme 4 mobo.

This is because of optimization of the game, not my computer. I made this post to adress UBISOFT to fix this. So please, if you dont have a problem or did not even test it, stop posting useless comments. Thank you