PDA

View Full Version : nVidia drivers....???



XyZspineZyX
04-10-2004, 04:21 PM
I have an NVIDIA file on the 'C' drive. Inside are two files: "Win9X" and "Win9X-ME". Inside the "Win9X" file is a folder for the 43.45 drivers I used to use. In the "Win9X-Me" folder are two subfolders, "45.23" and "53.04".

Is this normal when upgrading drivers? I thought I had completely un-installed the previous drivers.
I am currently using the 53.04 drivers.

Can this cause issues with framerates, loading times and a recurrent problem I have of not being able to load the game from either the desktop icon, Start Menu/Programs, from inside the Program Files folder or even the CD's .exe?

System notes: OS-Win98SE/512Mb PC800 RAMBUS/GeForce3 Ti500/SoundBlaster Audigy Gamer



Thanks in advance.



http://www.il2airracing.com/images/IL2AirRacing.gif
http://www.il2airracing.com/

XyZspineZyX
04-10-2004, 04:21 PM
I have an NVIDIA file on the 'C' drive. Inside are two files: "Win9X" and "Win9X-ME". Inside the "Win9X" file is a folder for the 43.45 drivers I used to use. In the "Win9X-Me" folder are two subfolders, "45.23" and "53.04".

Is this normal when upgrading drivers? I thought I had completely un-installed the previous drivers.
I am currently using the 53.04 drivers.

Can this cause issues with framerates, loading times and a recurrent problem I have of not being able to load the game from either the desktop icon, Start Menu/Programs, from inside the Program Files folder or even the CD's .exe?

System notes: OS-Win98SE/512Mb PC800 RAMBUS/GeForce3 Ti500/SoundBlaster Audigy Gamer



Thanks in advance.



http://www.il2airracing.com/images/IL2AirRacing.gif
http://www.il2airracing.com/

XyZspineZyX
04-10-2004, 04:24 PM
Please ignore. Already answered by steve_v in Community Help.



http://www.il2airracing.com/images/IL2AirRacing.gif
http://www.il2airracing.com/