PDA

View Full Version : Screen keeps rotating around Edward without any reason in AC4: Black Flag



Number1Swag
08-12-2015, 02:22 PM
After playing AC4 for about 20-30 minutes continuously, the whole screen starts rotating around Edward without any reason, and it doesn't stop :nonchalance: Restarting my laptop fixes it, but not for long because the screen starts rotating again after playing it for some time :mad: I've not seen or heard anyone having this problem. Does anyone here have any solutions?

Mr_Shade
08-12-2015, 08:28 PM
After playing AC4 for about 20-30 minutes continuously, the whole screen starts rotating around Edward without any reason, and it doesn't stop :nonchalance: Restarting my laptop fixes it, but not for long because the screen starts rotating again after playing it for some time :mad: I've not seen or heard anyone having this problem. Does anyone here have any solutions?

Hi,

I would contact support - it might be related to your laptop - since they sometimes have issues with the games.

www.support.ubi.com

Number1Swag
08-12-2015, 08:51 PM
Hi,

I would contact support - it might be related to your laptop - since they sometimes have issues with the games.

www.support.ubi.com

Okay... By the way my laptop meets all the system requirements to run that game, though. Just sayin.'

Mr_Shade
08-12-2015, 08:55 PM
Okay... By the way my laptop meets all the system requirements to run that game, though. Just sayin.'

Laptops are not supported for GPU's - while they may work - they are not recommended and this is pointed out in the system requirements, so it's possible some driver for extra hardware [such as the track pad] - is conflicting.

https://support.ubi.com/en-GB/FAQ/9/4186/system-requirements-for-assassins-creed-iv-black-flag/kA030000000eaUUCAY


So, it's worth contacting support and checking.

YazX_
08-15-2015, 10:17 PM
so it's possible some driver for extra hardware [such as the track pad] - is conflicting.

indeed, sometimes if you have any input device other than keyboard and mouse or controller, it conflicts with the input, so i would suggest to turn off or disable trackpad or any input device when you are playing.