PDA

View Full Version : AC Unity/Windows 10/Disconnecting



MnemonicSyntax
08-02-2015, 06:35 AM
Hey guys,

Long time no see!

So, I've been playing the AC games, and my buddy and I decided to try to give Unity another go. Well I picked up Win10 on Release Day, and so far it's been a great experience with the other AC games I've tried, except Unity keeps disconnecting from Uplay. However, not only that, but it's also disconnecting me from the Internet completely (I'm on wireless)

Anyone else experiencing this? I've done a bit of Googling but I'm just getting previous "Disconnect from the Internet to make Unity work better" from Ubisoft a few months back.

I'm not sure if it's Windows 10, Unity, Uplay or... what exactly? Any advice or suggestions would be great, thanks!

-MS

Mr_Shade
08-02-2015, 10:00 AM
Hi there,


I would contact our support teams - since windows 10 is a new OS, some issues might be new - I know some people have had connection issues, which opening ports solved - however if you were playing ok and it's now started playing up - could be Windows 10 related.

Maybe the windows firewall etc is blocking it?

www.support.ubi.com

Jessigirl2013
08-02-2015, 12:07 PM
Hey guys,

Long time no see!

So, I've been playing the AC games, and my buddy and I decided to try to give Unity another go. Well I picked up Win10 on Release Day, and so far it's been a great experience with the other AC games I've tried, except Unity keeps disconnecting from Uplay. However, not only that, but it's also disconnecting me from the Internet completely (I'm on wireless)

Anyone else experiencing this? I've done a bit of Googling but I'm just getting previous "Disconnect from the Internet to make Unity work better" from Ubisoft a few months back.

I'm not sure if it's Windows 10, Unity, Uplay or... what exactly? Any advice or suggestions would be great, thanks!

-MS

You can also check the support thread and see if anyone else had found a resolution to your issue;)

Mr_Shade
08-02-2015, 12:09 PM
You can also check the support thread and see if anyone else had found a resolution to your issue;)

I'm guessing you mean the Support forum?

MnemonicSyntax has been about a while, so he may know ;)

Jessigirl2013
08-02-2015, 12:14 PM
I'm guessing you mean the Support forum?

MnemonicSyntax has been about a while, so he may know ;)

Yes;) my mistake.

MnemonicSyntax
08-06-2015, 03:39 AM
Jello Assassins (and Templars, I guess)

Before I started this thread, I had already put a ticket into support because as Shade knows, when I hung around here for Watch_Dogs I would give the same advice. A few days later and still no response, but it's understandable.

As someone who understands and yet is also not patient (they do not need to be mutual :P) I figured out my issue with the connecting/disconnecting.

Port Forwarding.

So Assassins (and Templars, if you want) that are having these issues, please try Port Forwarding.

Looking forward to Syndicate!

*smokebomb* You earned 50 Creed Points for Vanishing.