PDA

View Full Version : ubi forum problems



pinche_bolillo
01-14-2004, 05:45 PM
I first began visiting this forum in august 2003, and ever since then I have always had problems getting the forum to load. sometimes it loads ok, but when I click on a topic it takes forever to load, sometimes I can log onto the forum no problem, read posts with out problems, but when I try and post a response, it takes forever to load. when I use the term forever to load, I mean just that, it will not load, it just keeps working and working, but it never loads, no matter how many times I hit refresh it will not load. also another problem is just getting the forum to load. about 1/3 of the time the forum will not load for me at all. now before somebody simply blames my connection. I have comcast cable and my down load speed is 1.5-1.7mbs, I have tested my connection at several sites and they all agree on my connection. so its not like im on a dial up where your only getting 4kbs. I am just curious if anybody else has this problem also.

pinche_bolillo
01-14-2004, 05:45 PM
I first began visiting this forum in august 2003, and ever since then I have always had problems getting the forum to load. sometimes it loads ok, but when I click on a topic it takes forever to load, sometimes I can log onto the forum no problem, read posts with out problems, but when I try and post a response, it takes forever to load. when I use the term forever to load, I mean just that, it will not load, it just keeps working and working, but it never loads, no matter how many times I hit refresh it will not load. also another problem is just getting the forum to load. about 1/3 of the time the forum will not load for me at all. now before somebody simply blames my connection. I have comcast cable and my down load speed is 1.5-1.7mbs, I have tested my connection at several sites and they all agree on my connection. so its not like im on a dial up where your only getting 4kbs. I am just curious if anybody else has this problem also.

xTHRUDx
01-14-2004, 06:29 PM
me, just as of last weekend