PDA

View Full Version : V1 question



APHill
03-16-2004, 02:51 PM
Hi All
I must be blind but I can't seem to find the V1 in the Aces Expansion Pack. Is it called something else?
Anyone else have this problem?
Thanks for any help

APHill
03-16-2004, 02:51 PM
Hi All
I must be blind but I can't seem to find the V1 in the Aces Expansion Pack. Is it called something else?
Anyone else have this problem?
Thanks for any help

steve_v
03-16-2004, 02:57 PM
In FMB

http://home.earthlink.net/~viner45/sitebuildercontent/sitebuilderpictures/rocket.jpg

Zyzbot
03-16-2004, 03:37 PM
posted 14-03-04 13:03
found this on another section of this site. It explains a simple fix for the V-1:



-----How to solve the number 3 bug as it is not our bug, but installer "features"...

This may happens if the user has the file bldconf.ini set to read only attributes (this may happenes some time ).
IAEP installer in this cas don't overwrite the old fil by a new one.
Solution is easy:

1) Install AEP over v.1.0 or remove attributes read only on your hard disk for the file bldconf.ini before install of AEP for any other than v1.0, if it is installed not from original CD.

2) If you installed it already. Simply correct you bldconf.ini file manually
find there section

[builder_plugins]

And insert this line

(builder.PlMisRocket,sectFile=com/maddox/il2/objects/rockets.ini)