PDA

View Full Version : Perfect mode, bear with me



XyZspineZyX
08-03-2003, 12:31 AM
How do i enable perfect video setting, if at all possible, on a 4400 Ti?

I know it is a dead horse or whatever, but I gota know.

Thank you.

XyZspineZyX
08-03-2003, 12:31 AM
How do i enable perfect video setting, if at all possible, on a 4400 Ti?

I know it is a dead horse or whatever, but I gota know.

Thank you.

XyZspineZyX
08-03-2003, 12:34 AM
Under landscape detail their is a choice for PERFECT when using OpenGL.

-------
I'm just saying...


<Center><img src=http://groups.msn.com/_Secure/0QwC4BKYUc8NdMGbLmK6nXDVLh2PHDHXJaQ1bq!8G7LP4M88wB FsyxFjf4d*z6zBGsbDWqHu7YGhkgzyCM27ZtHoOdC*BEG5*v4s Dst1JT1g/sig.jpg> </Center>

XyZspineZyX
08-03-2003, 12:35 AM
You must first select Open GL because the perfect settings will not run on DirectX. I'm pretty sure that the 4400 TI has the correct pixel shaders to run at perfect but be prepared for slow speeds unless you have at least a 2.5 ghz processor with a gig of RAM.

---------------------------------------
http://www.world-data-systems.com/aerofiles/albums/userpics/109K.jpg


I STILL love my 109!

XyZspineZyX
08-03-2003, 12:41 AM
Well, i got 2000+ with 512 of ddr333 ram, and yea, i was running DirectX, it is pretty slow now. And my gunsight is pretty blurry.