PDA

View Full Version : Can't find the TrackIR setting



awtkast
08-13-2004, 06:37 PM
Hi, I can't seem to find the TrackIR setting in the conf.ini file. I did a forum search and came across this thread:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=351101314&r=365101314#365101314

It says to change the folloing line:

open your config.ini file and look for the line that says "TrackIRuse=0" change the "0" to a "1"

.....but not only can I not find that line, I don't have a "config.ini" file in my IL2 root folder. I have a "conf.ini" file. Is that it?

I am playing the original IL2. No expansion packs. Patched to v1.2.

It plays great and runs fine, but I would like to run TrackIR in enhanced mode instead of mouse-look mode.

Thank you in advance for all your help.


@wtk@st

http://www.artwurk.net/images/footer.jpg (http://www.artwurk.net)

Please take the time to visit my website:
www.artwurk.net (http://www.artwurk.net)

AMD AthlonXP 2400 (2.0Ghz); Shuttle AK-32A ATX AMD Socket A Motherboard; Maxtor 120GB 7200RPM; Geforce4 440MX; 512MB SDRAM PC133 (2X256); Saitek X45 HOTAS (USB)

WinXP Pro; DirextX 9.0b (but not by choice!)

awtkast
08-13-2004, 06:37 PM
Hi, I can't seem to find the TrackIR setting in the conf.ini file. I did a forum search and came across this thread:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=351101314&r=365101314#365101314

It says to change the folloing line:

open your config.ini file and look for the line that says "TrackIRuse=0" change the "0" to a "1"

.....but not only can I not find that line, I don't have a "config.ini" file in my IL2 root folder. I have a "conf.ini" file. Is that it?

I am playing the original IL2. No expansion packs. Patched to v1.2.

It plays great and runs fine, but I would like to run TrackIR in enhanced mode instead of mouse-look mode.

Thank you in advance for all your help.


@wtk@st

http://www.artwurk.net/images/footer.jpg (http://www.artwurk.net)

Please take the time to visit my website:
www.artwurk.net (http://www.artwurk.net)

AMD AthlonXP 2400 (2.0Ghz); Shuttle AK-32A ATX AMD Socket A Motherboard; Maxtor 120GB 7200RPM; Geforce4 440MX; 512MB SDRAM PC133 (2X256); Saitek X45 HOTAS (USB)

WinXP Pro; DirextX 9.0b (but not by choice!)

awtkast
08-13-2004, 06:38 PM
Here are the contents of my conf.ini file:

[il2]
title=Il2-Sturmovik
hotkeys=HotKey game

[window]
width=1024
height=768
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1

[GLPROVIDER]
GL=dx8wrap.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=100000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=
serverDescription=
remoteHost=
localHost=

[chat]
region=(dx=0.6925,dy=0.071666665,x=0.0,y=0.0)

[game]
Arcade=0
HighGore=0
mapPadX=0.6689453
mapPadY=-0.046875
viewSet=1
Intro=0
NoSubtitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3

[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.0
deltaZ=10.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=10.0
DefaultLen=20.0
MaxLen=3000.0

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst

[sound]
SoundUse=1
SoundEngine=1
Speakers=2
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=8
ObjectVolume=14
MusState.takeoff=0
MusState.inflight=0
MusState.crash=0
MusFlags.play=0
MasterVolume=14
Attenuation=7
SoundMode=1
SamplingRate=2
NumChannels=0
SoundExt.occlusions=1
SoundFlags.hardware=0
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=12
Channels=1
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=1
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
locale=

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
Invert=0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 10 20 30 40 50 60 70 80 90 100 0
1RX=0 100 100 100 100 100 100 100 100 100 100 0
1RZ=0 100 100 100 100 100 100 100 100 100 100 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
Shadows=1
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
LandShading=2
LandDetails=2
Sky=2
Forest=1
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexLarge=0
VideoSetupId=5
VisibilityDistance=3
LandGeom=2

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
Shadows=1
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
LandShading=2
LandDetails=2
Sky=2
Forest=1

TexAnisotropicExt=0
TexCompressARBExt=1
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1
VisibilityDistance=2
LandGeom=2
TexLarge=0
VideoSetupId=4


@wtk@st

http://www.artwurk.net/images/footer.jpg (http://www.artwurk.net)

Please take the time to visit my website:
www.artwurk.net (http://www.artwurk.net)

AMD AthlonXP 2400 (2.0Ghz); Shuttle AK-32A ATX AMD Socket A Motherboard; Maxtor 120GB 7200RPM; Geforce4 440MX; 512MB SDRAM PC133 (2X256); Saitek X45 HOTAS (USB)

WinXP Pro; DirextX 9.0b (but not by choice!)

T_O_A_D
08-13-2004, 06:43 PM
It should of been here. Just add it I guess.

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
Commanding Officer of the 131st_VFW (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg