PDA

View Full Version : need some help



Simjock
06-14-2004, 04:29 PM
I know I should post this in the support forums, but most people read in here first.

So here is my problem.
I'm setting up a dedicated server on a secound computer, over a wireless network.
I have IL2FB, ACES, the 2.1 patch, and the 2.1 dedicated server patch installed.
The wireless network is a share internet connection only directly from the hub. My two computers are not on a network.

When I try to luanch the dedicated server in HL it runs like a normal game.

I have two folders in the c:/program files/ubisoft folder, Forgotten battles, and Dedicated Server.

I'm pretty certain the software is set up right.

If anyone can help it would be mucho graicias.

http://www.pcaviation.net/simjocksig.jpeg (http://www.pcaviation.net/)
"Take Off is Optional, Landing is Manditory."

[This message was edited by Simjock on Tue June 15 2004 at 06:23 AM.]

Simjock
06-14-2004, 04:29 PM
I know I should post this in the support forums, but most people read in here first.

So here is my problem.
I'm setting up a dedicated server on a secound computer, over a wireless network.
I have IL2FB, ACES, the 2.1 patch, and the 2.1 dedicated server patch installed.
The wireless network is a share internet connection only directly from the hub. My two computers are not on a network.

When I try to luanch the dedicated server in HL it runs like a normal game.

I have two folders in the c:/program files/ubisoft folder, Forgotten battles, and Dedicated Server.

I'm pretty certain the software is set up right.

If anyone can help it would be mucho graicias.

http://www.pcaviation.net/simjocksig.jpeg (http://www.pcaviation.net/)
"Take Off is Optional, Landing is Manditory."

[This message was edited by Simjock on Tue June 15 2004 at 06:23 AM.]

ASM 1
06-14-2004, 04:42 PM
confoozed : http://ubbxforums.ubi.com/images/smiley/53.gif

If you have FB and Aces then your version number should be 2.0 - why bother with 1.22? There is currently a 2.01 patch for AEP and the dedicated server has been patched to 2.01 also...

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

Simjock
06-15-2004, 07:26 AM
Thanks ASM 1 for the useless comments. http://ubbxforums.ubi.com/images/smiley/51.gif

I tried to run it again today. I double checked it again this morning and still no go. It runs like as normal game.

Can anyone help?

http://www.pcaviation.net/simjocksig.jpeg (http://www.pcaviation.net/)
"Take Off is Optional, Landing is Manditory."

ASM 1
06-15-2004, 07:32 AM
ok no need to be rude http://ubbxforums.ubi.com/images/smiley/51.gif I see you have edited your post- originally you wrote that you had patch 1.22, which is why I reacted the way I did (plus it was late and I was tired- not thinking straight). And yes you SHOULD post it in community Help. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif

OK, now I've calmed down, I'll try to help...

You say

"The wireless network is a share internet connection only directly from the hub. My two computers are not on a network."

Can the computers "see" each other at all? That may be the problem, or at least, you may need to set up some sort of connection between the two machines before starting dedicated server (i.e. LAN) over your wireless connection - I've got a PC and mac talking (filesharing) over a wireless connection so it is possible. Not saying this is a solution mind, but its an Idea.

Also See this thread:
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=692106434

That better? http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

[This message was edited by ASM 1 on Tue June 15 2004 at 02:50 PM.]