PDA

View Full Version : Not so Perfect



XyZspineZyX
08-15-2003, 09:17 PM
I don't know if I'm missing much but I cannot select perfect setting post patch. My computer is Dell 1.8gig, 512ram, gf4-128. Settings are glide, 32bit. Can't figure out the problem.

XyZspineZyX
08-15-2003, 09:17 PM
I don't know if I'm missing much but I cannot select perfect setting post patch. My computer is Dell 1.8gig, 512ram, gf4-128. Settings are glide, 32bit. Can't figure out the problem.

XyZspineZyX
08-15-2003, 09:23 PM
You have to run in OpenGL.


<center>http://www.blitzpigs.com/forum/images/avatars/bp_geminiCombined.gif

<center><table style="filter:glow[color=red,strength=1)">Warning: My intense sense of humor may tug at the stick crammed in your shaded spot.</table style></center> <center><table style="filter:glow[color=red,strength=1)">If you treasure your lack of humor please refrain from reading my posts as they may cause laughter.</table style></center> <center><table style="filter:glow[color=red,strength=1)">Heaven Forbid.</table style></center>
<table style="filter:glow[color=black,strength=1)">
<font size=+2><font color="black">Still loving my P-39</font></font> </table style>
/i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-mad.gif
<table style="filter:glow[color=green,strength=4)"> www.blitzpigs.com</center> (http://www.blitzpigs.com</center>) </table style>

XyZspineZyX
08-15-2003, 09:26 PM
Not sure if glide will work.


<center>http://www.blitzpigs.com/forum/images/avatars/bp_geminiCombined.gif

<center><table style="filter:glow[color=red,strength=1)">Warning: My intense sense of humor may tug at the stick crammed in your shaded spot.</table style></center> <center><table style="filter:glow[color=red,strength=1)">If you treasure your lack of humor please refrain from reading my posts as they may cause laughter.</table style></center> <center><table style="filter:glow[color=red,strength=1)">Heaven Forbid.</table style></center>
<table style="filter:glow[color=black,strength=1)">
<font size=+2><font color="black">Still loving my P-39</font></font> </table style>
/i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-mad.gif
<table style="filter:glow[color=green,strength=4)"> www.blitzpigs.com</center> (http://www.blitzpigs.com</center>) </table style>

XyZspineZyX
08-15-2003, 09:52 PM
I am running in Open GL

XyZspineZyX
08-15-2003, 10:02 PM
What are you trying to switch to perfect?
I was only able to switch Landscape detail (?) to perfect the rest are highest at excellent. ICBW


<center>http://www.blitzpigs.com/forum/images/avatars/bp_geminiCombined.gif

<center><table style="filter:glow[color=red,strength=1)">Warning: My intense sense of humor may tug at the stick crammed in your shaded spot.</table style></center> <center><table style="filter:glow[color=red,strength=1)">If you treasure your lack of humor please refrain from reading my posts as they may cause laughter.</table style></center> <center><table style="filter:glow[color=red,strength=1)">Heaven Forbid.</table style></center>
<table style="filter:glow[color=black,strength=1)">
<font size=+2><font color="black">Still loving my P-39</font></font> </table style>
/i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-mad.gif
<table style="filter:glow[color=green,strength=4)"> www.blitzpigs.com</center> (http://www.blitzpigs.com</center>) </table style>

XyZspineZyX
08-15-2003, 10:21 PM
For real combat, you don't need 'Perfect' settings. All it does is make pretty water and add lots more trees.

If you are sight-seeing and taking pictures (like most people around here), I guess its a good thing.


If you are more into 'hardcore' combat, crank everything up except the ground detail: set that at lowest setting since trees/ water do nothing but slow your machine down. Turn off stencil buffer too. The best bet is to use high-res (for plane detail), highest object detail/lighting, and FLAT terrain lighting (makes it easier to spot planes below you).

Like I said, if you just want to take screenshots and play 'cessna pilot', go ahead and play on perfect settings.

<font face="Courier New">

_____ | _____
_\__(o)__/_
./ \.

</font>

Message Edited on 08/15/0305:21PM by BaldieJr

XyZspineZyX
08-15-2003, 10:25 PM
BaldieJr wrote:
- For real combat, you don't need 'Perfect' settings.
- All it does is make pretty water and add lots more
- trees.
-
- If you are sight-seeing and taking pictures (like
- most people around here), I guess its a good thing.
-
-
- If you are more into 'hardcore' combat, crank
- everything up except the ground detail: set that at
- lowest setting since trees/ water do nothing but
- slow your machine down. Turn off stencil buffer too.
- The best bet is to use high-res (for plane detail),
- highest object detail/lighting, and FLAT terrain
- lighting (makes it easier to spot planes below you).
-
- Like I said, if you just want to take screenshots
- and play 'cessna pilot', go ahead and play on
- perfect settings.

Isn't this rich, that's not helping the guy, he has a problem with his graphics card that is supposed to be able to run the perfect mode and here you are telling him he doesn't need it so just ignore the problem.

<center> http://www.322squadron.com/banners/Giobanner.jpg </center>

XyZspineZyX
08-15-2003, 10:35 PM
No, I'm telling him that discerning gamers who fly with precision don't bother with eye-candy that limits framerates. I'm telling him to not fall victim of the techno-posturing of little boys who drive type-r accords.

The fact of the matter is: Perfect settings won't get you kills, but your friends will love the screenshots.

<font face="Courier New">

_____ | _____
_\__(o)__/_
./ \.

</font>

XyZspineZyX
08-15-2003, 10:39 PM
The fact of the matter is that this guy want's to know why he has a problem with perfect mode, not someone to tell him what he does or does not need.

<center> http://www.322squadron.com/banners/Giobanner.jpg </center>

XyZspineZyX
08-15-2003, 10:43 PM
I can see your concern, really.
So now that the question has been posed, why don't you save this person and answer the question, rather than play sophomoric tit-for-tat games with me? Hrm?

<font face="Courier New">

_____ | _____
_\__(o)__/_
./ \.

</font>

XyZspineZyX
08-15-2003, 11:09 PM
Ah, now your telling me what to do.

Keep this up mate, I can see your going places this way.

<center> http://www.322squadron.com/banners/Giobanner.jpg </center>

XyZspineZyX
08-15-2003, 11:12 PM
blankenship wrote:
- I don't know if I'm missing much but I cannot select
- perfect setting post patch. My computer is Dell
- 1.8gig, 512ram, gf4-128. Settings are glide, 32bit.
- Can't figure out the problem.
-
-

Make sure the switch "Attempt stencil buffer" is ON in video mode (in-game settings). Otherwise, the option "perfect" will be grayed out.



__
Sharx (Online; WUAF_Sharx)
<A HREF="http://www.il2skins.com" TARGET=_blank>
http://www.il2skins.com/images/banners/il2skins-468x60.jpg</A>



Message Edited on 08/15/0306:12PM by Sharx66

XyZspineZyX
08-15-2003, 11:18 PM
If the perfect setting in the drop down menu is gray you cannot use it. Depending on what settings I use in video set-up I may not be able to run perfect. Make sure you have the latest drivers for your card. I have a Ti4600 and it runs very well with the 43.03 driver. Screen resolutions may screw with it to. Best advice is to go into the tech forum and post your dxdiag for Hunter to take a look at. It may be that your system just wont handle perfect mode. Hope this helps.

...and once you have tasted flight, you will walk the earth with your eyes turned skyward,
for there you have been and there you long to return.
~leonardo de vinci

XyZspineZyX
08-15-2003, 11:20 PM
Thanks. This is a new one on me and is probably the fix I was looking for. Also, thanks for all the other posts fellas. It's the thought that counts.

XyZspineZyX
08-15-2003, 11:24 PM
Cappadocian_317 wrote:
- Ah, now your telling me what to do.
-
- Keep this up mate, I can see your going places this
- way.
-

When does a question equate to telling someone what to do?



<font face="Courier New">

_____ | _____
_\__(o)__/_
./ \.

</font>

XyZspineZyX
08-15-2003, 11:38 PM
It was the "tone" in your post that tipped it off.

Don't try to be smart, it's bad for you.

<center> http://www.322squadron.com/banners/Giobanner.jpg </center>

XyZspineZyX
08-15-2003, 11:52 PM
He'll never get good at being smart if you don't let him practice, /i/smilies/16x16_smiley-wink.gif