PDA

View Full Version : AC Brotherhood Not responding (Uplay Version)



SpiritBomb2012
05-31-2015, 06:41 PM
hello i just downloaded ACB after thinking it might fix my problem i was wrong it didnt.

now i posted recently that it wouldn't launch, but now it says "ACBSP.exe has stopped working". as i hit play on uplay it says this error.
in the advanced to see what is wrong, (if it was dll that made it stop, nope it was the EXE. also does it on MP.

NOTE THIS IS A BROUGHT DISC VERSION THAT INVOLVES UPLAY ------NOT STEAM------

now i the save files thing doesnt F***ing work, because its steams problem. but nothing works, i had it since updating to 1.03 because i didnt install 1.01
when i got the game at the start of the year, and was working fine until 3 weeks ago.

so plz supply some info on what might fix this "problem" because nothing is working, i even install a crack, that didnt work, so i deleted and copied
my files back in to the folder.

this is a fresh install and will not work.

AHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!!!!!!!!!!!!!!! !!!!!!!!!!!!

STEAM PEOPLE DO NOT ****ING ANSWER BECAUSE THIS IS NOT STEAM IM TALIKNG ABOUT.:mad::mad::mad::mad::mad::mad::mad::mad::mad ::mad:

SpiritBomb2012
06-01-2015, 10:22 AM
FIXED it (Kind of)
follow this and it will work normally:

installed the game and then without allowing it to automatically apply the patches, I manually downloaded and installed the 1.01 patch.
Then make a copy of ACBSP.exe (and ACBMP.exe). Then go ahead and allow the game to update to 1.03 and copy back the ACBSP.exe (also ACBMP.exe) from 1.01.
this will work, and ACB launcher wont realize u changed (replaced) the EXE's and wont update.

(XTRA: if u have window borders like it is in window mode just change the resolution and then change it back to the one before.)

to thread of post (second last reply of cause)
http://forums.ubi.com/showthread.php/554661-Assasins-Creed-Brotherhood-Game-Crash-Upon-Launch/page4