PDA

View Full Version : Bugs I've found



XyZspineZyX
08-13-2003, 01:33 PM
Sound popping / pinging when firing weapons especially cannons. I have Sound Blaster live 3-4'ish and surround sound altec lansing speakers. Sound cfg File below.

New sounds are great apart from problem.

When I try to refly my He-111 mission the following happens. I'm ready to takeoff, i press 'I' to start engines then '1' to idle them. Engines start then rev up. i hit '1' again, engines rev down. I start to look around, engiens rev up again and we're off! No WERE NOT! hit '1' again engines rev down. Second aircraft sees me move a bit so takesoff as well ... BOOM!!

I'm not in Auto mode so what's happening?


///////////////////////

-- new session --
num channels 16
Speaker config restored.
Audio finished.
Initializing DirectSound playback device...
Primary buffer created.
Playback format is set : sampling rate = 44100, num channels = 2.
Buffer caps : Transfer rate = 0, CPU overhead = 0.
Default speaker config is : 5.
Direct sound audio device initialized successfully :
DX Version : 7
Hardware - enabled [buffers : 32]
Extensions - enabled :
EAX ver. 1 [X] - enabled
EAX ver. 2 [X] - enabled
EAX ver. 3 [ ] - disabled
I3D ver. 2 [ ] - disabled
ZoomFX [ ] - disabled
MacroFX [ ] - disabled
num channels 16
Speaker config restored.
Audio finished.
Initializing DirectSound playback device...
Primary buffer created.
Playback format is set : sampling rate = 44100, num channels = 2.
Buffer caps : Transfer rate = 0, CPU overhead = 0.
Default speaker config is : 5.
Direct sound audio device initialized successfully :
DX Version : 7
Hardware - enabled [buffers : 32]
Extensions - enabled :
EAX ver. 1 [X] - enabled
EAX ver. 2 [X] - enabled
EAX ver. 3 [ ] - disabled
I3D ver. 2 [ ] - disabled
ZoomFX [ ] - disabled
MacroFX [ ] - disabled
num channels 16
Speaker config restored.
Audio finished.



FOKKER G1 - What heavy fighters should have been.

http://home.iprimus.com.au/hastati/g1-1.jpg

XyZspineZyX
08-13-2003, 01:33 PM
Sound popping / pinging when firing weapons especially cannons. I have Sound Blaster live 3-4'ish and surround sound altec lansing speakers. Sound cfg File below.

New sounds are great apart from problem.

When I try to refly my He-111 mission the following happens. I'm ready to takeoff, i press 'I' to start engines then '1' to idle them. Engines start then rev up. i hit '1' again, engines rev down. I start to look around, engiens rev up again and we're off! No WERE NOT! hit '1' again engines rev down. Second aircraft sees me move a bit so takesoff as well ... BOOM!!

I'm not in Auto mode so what's happening?


///////////////////////

-- new session --
num channels 16
Speaker config restored.
Audio finished.
Initializing DirectSound playback device...
Primary buffer created.
Playback format is set : sampling rate = 44100, num channels = 2.
Buffer caps : Transfer rate = 0, CPU overhead = 0.
Default speaker config is : 5.
Direct sound audio device initialized successfully :
DX Version : 7
Hardware - enabled [buffers : 32]
Extensions - enabled :
EAX ver. 1 [X] - enabled
EAX ver. 2 [X] - enabled
EAX ver. 3 [ ] - disabled
I3D ver. 2 [ ] - disabled
ZoomFX [ ] - disabled
MacroFX [ ] - disabled
num channels 16
Speaker config restored.
Audio finished.
Initializing DirectSound playback device...
Primary buffer created.
Playback format is set : sampling rate = 44100, num channels = 2.
Buffer caps : Transfer rate = 0, CPU overhead = 0.
Default speaker config is : 5.
Direct sound audio device initialized successfully :
DX Version : 7
Hardware - enabled [buffers : 32]
Extensions - enabled :
EAX ver. 1 [X] - enabled
EAX ver. 2 [X] - enabled
EAX ver. 3 [ ] - disabled
I3D ver. 2 [ ] - disabled
ZoomFX [ ] - disabled
MacroFX [ ] - disabled
num channels 16
Speaker config restored.
Audio finished.



FOKKER G1 - What heavy fighters should have been.

http://home.iprimus.com.au/hastati/g1-1.jpg