PDA

View Full Version : connection attempt to remote host failed. reason:timeout



DVDFMerlin
08-28-2004, 07:30 AM
for ages i have been trying to play il2fb-ace exp pack online i can log on to ubisoft no problem but every i go to the game lobby and try to join a game all i get is after 20 seconds or so "connection attempt to remote host failed.reason:timeout i get this message every time i try to join an online game. i have the latest drivers for my hardware and the game is patched up to date (including sever patches) i have no problem playing online games else where i.e farcry and so on i can even create a room but no one seems to join i hope that someone out there can help me with this problem. i tried tecnical support but all i get is some bs about directx, which clearly is not the problem http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gifso with that i hope there is someone out there that can help o by the way my connection is broadband so it not that my connection is too slow. to all out there thanks

DVDFMerlin
08-28-2004, 07:30 AM
for ages i have been trying to play il2fb-ace exp pack online i can log on to ubisoft no problem but every i go to the game lobby and try to join a game all i get is after 20 seconds or so "connection attempt to remote host failed.reason:timeout i get this message every time i try to join an online game. i have the latest drivers for my hardware and the game is patched up to date (including sever patches) i have no problem playing online games else where i.e farcry and so on i can even create a room but no one seems to join i hope that someone out there can help me with this problem. i tried tecnical support but all i get is some bs about directx, which clearly is not the problem http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gifso with that i hope there is someone out there that can help o by the way my connection is broadband so it not that my connection is too slow. to all out there thanks

willyvic
08-28-2004, 08:27 AM
I cannot help ya with UBI site but can recommend that you try Hyperlobby. A lot of us here fly there. Here's the link.

http://hyperfighter.jinak.cz/

You want to download and install hyperlobby client. Then launch and sign on. We'll see ya there. If you have any more questions give a shout.

http://www.geocities.com/mompeepers/willyvic/mig3u.jpg

carguy_
08-28-2004, 09:37 AM
In your default FBAEP directory should be file "mg_snd.dll" it is known to create problems with connecting and causing timeout.I have searched forums here for it but it seems all the sorting that took place has left the file forsaken.

Just head to "Community help" forum and ask for this file.

http://carguy.w.interia.pl/tracki/sig23d.jpg

lil_labbit
08-28-2004, 09:49 AM
OK Do this:

In the Main FB folder (start-proggies-ubi soft-il2-fb you will find a program called "Setup" (Il2-Setup in c:/program files/ubi soft/il-2 forgotten battles/il2setup.exe)

Run that, and check under the "Network" tab...
If you have a "Default" IP there - change that to either of the numbers there (It will never work with "Default"). Also check a 56kbps speed (no matter what you have in reality) and Port 21000.

Make sure your Window's firewall is OFF and that any commercial one you run does let port 21000 through http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Try Again...

If you have a Router or a 2-IP address you CAN NOT host on UBI http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

Also make sure you have Version 2.04 (Lower left when you start the game it will say Vx.xx above the Loading... message). If not 2.04 - then update (patches are at http://www.3dgamers.com/games/il2sturmovik2/).

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

DVDFMerlin
08-29-2004, 01:49 PM
ok none of what you suggested worked. but i recieved another post regarding hyperlobby to which i now enjoy online gaming shame on ubisoft http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif and hurragh!!! for hyperlobby http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif i knew my system wasnt at fault but hey if wasnt for you guys i still be stuck and i am very greatful for all your help maybe ubisoft needs to address this issue of connection because i know im not the only one having problems. any way thanks for the help. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif