PDA

View Full Version : New 56.72 Nvidia drivers....



Mobius--1
04-10-2004, 01:25 PM
Just wondering if anyone has tried these yet, and how well they work with FB AEP. Currently im running 53.03.

Mobius--1
04-10-2004, 01:25 PM
Just wondering if anyone has tried these yet, and how well they work with FB AEP. Currently im running 53.03.

georgeo76
04-10-2004, 01:32 PM
I've been using the 45.33 forever now. they seem to work the best, or so I'm told. If Nvidia came out w/ ones that worked better for FB I'd sure be interested.

______________________
Fiend (http://webpages.charter.net/Stick_Fiend)

SeaFireLIV
04-10-2004, 02:09 PM
Trying them for a couple of days. Still switching between Direct X and OpenGL, can`t tell which is better!

Quite a few extra D.X options that you can switch off to improve performance. I was bit worried by the April 1st release!

SeaFireLIV...

http://img12.photobucket.com/albums/v31/SeaFireLIV/spitfpetite.jpg

DuxCorvan
04-10-2004, 05:49 PM
Drivers above 45.xx denied 'Perfect' settings for all non-FX GeForce cards. I tried myself, and that's the only reason I've never installed superior drivers for my GeForce 4.

I'd like to know if this has been solved, but I'm skeptical...

- Dux Corvan -
http://www.uploadit.org/DuxCorvan/Altamira2.jpg
Ten thousand years of Cantabrian skinning.

brimigus
04-10-2004, 06:07 PM
there seems to be no deference in quality on this perticular game but some other i have noticed a big diff
currently running new 56.72 EQ drivers

Maple_Tiger
04-10-2004, 06:48 PM
With the new 56.72 drivers the game does not crash back to the desk top when i try to use perfect landscape, like it did with the 53.03.

I have a 4600ti.

Capt. 361stMapleTiger.

Proud member of the FBAA and Nutty Philosohpy Club.

Mobius--1
04-10-2004, 07:17 PM
I'm not worried if they run perfect or not because my card doesnt support it anyway (MX series).

wright_7
04-10-2004, 07:22 PM
Got em.My GeForce3 seems to like em

Buster_Dee
04-10-2004, 07:37 PM
Has anyone tried them on an FX card? I get occassional video errors now (running 53.03). On-line IL2FB game thru Hyperlobby will start with me sitting behind the pilot's seat and sound and video flickering. Might be Hyperlobby and TrackIR arguing though; reboot usually fixes it. No problems in other games or when not in Hyperlobby.

hotspace
04-10-2004, 07:58 PM
Yep http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

I've got a 128Mb FX 5200 (Stop laughing there http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif) and for the last year I've been using Omega Driver's because the last god knows how many Nvidia Driver's just wouldn't work http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

But this is EXCELLENT - A much higher F.R.P http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

Use 'em http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Hot Space

http://img11.photobucket.com/albums/v33/Hot_Space/222_1081552716_hs1sig.jpg

Nervous? Yes! First time? No, I've been nervous lots of times!!!

SkyChimp
04-10-2004, 08:13 PM
No problems here, even using PERFECT settings.

Regards,
http://members.cox.net/us.fighters/wildsig.jpg

XyZspineZyX
04-10-2004, 09:17 PM
I found them pretty good http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
Gotta remember though to uncheck the 'Aplication Controlled' AntiAliasing and Anisotropic filtering and select at least 2x for each.
This improves the frame rate and image quality immensely.
The popup stopper that comes with them is a killer

_VR_ScorpionWorm
04-10-2004, 09:23 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Vagueout:
I found them pretty good http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
Gotta remember though to uncheck the 'Aplication Controlled' AntiAliasing and Anisotropic filtering and select at least 2x for each.
This improves the frame rate and image quality immensely.
The popup stopper that comes with them is a killer<HR></BLOCKQUOTE>

Ok, so will this work with a 5200FX, unchecking AA and AF after installing the 56.72 drivers? I only have 768MB of RAM and wont run it on perfect yet until I can find a 1 Gig stick somewhere.

"We went like this, He went like that, I said to Hollywood 'Where'd he go?', Hollywood said, 'Where'd WHO go'-TOPGUN

XyZspineZyX
04-10-2004, 10:52 PM
how do I post a picture in reply ?

S 8
04-10-2004, 11:02 PM
GF 4600 Ti here with topic driver and can use perfect setting.I cant´s see any big difference,if any but work flawless for me so they stick.

http://www.onpoi.net/ah/pics/users/113_1080237361_supersig2.jpg

altstiff
04-10-2004, 11:12 PM
Working good here on my FX5700

See you in the fence....

Asus P4B 533 Intel 2.4GHZ
1 GIG Ram
GeForce FX 5700 256MB (56.64)
SB Audigy
MSFF2 & X45 throttle

TILLIO
04-12-2004, 01:45 AM
It's works great for me in perfect mode !
http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
Pentium 4 2.4 - 1 ghz memory
Ge Force Ti 4200 agpx8

Maple_Tiger
04-12-2004, 07:11 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Mobius--1:
I'm not worried if they run perfect or not because my card doesnt support it anyway (MX series).<HR></BLOCKQUOTE>


The 56.72 works pretty good. I didn't noticed an improvement in FPS but there was know tearring effect.

Yesterday i downloaded the 45.23a Omeg drivers and now i get almost 10 frames more. Only thing now is that i notice a tearring effect when i look around in C\P.

I managed to bump into Skychimp's sister yesterdayhttp://ubbxforums.ubi.com/images/smiley/blink.gif
http://www.imagestation.com/picture/sraid111/p512ccdf22a0993ed7391e55cd59db321/f90e96f8.jpg


Capt. 361stMapleTiger.
http://www.imagestation.com/picture/sraid111/p4fbef9c52b2ab68dd35e758df0a97453/f90e644d.jpg
Proud member of the FBAA and Nutty Philosohpy Club.

F16_Fatboy
04-12-2004, 07:30 AM
The 56.72 is a good driver but for the FX line I think the leaked 60.72 at

http://www.googlemaster.plus.com/60.72_winxp2k.exe

is the best. Still some kind of beta but np so far.

FLSTF

http://img41.photobucket.com/albums/v125/F16_fatboy/Album1/sig_fatboy.jpg

Cattail4
04-12-2004, 08:50 AM
I've been running the Omega 45.23's since November and they work great. I will probably wait until the Omega guy tweaks the newest ones, his site says he's in the process of doing just that.

S! Cat http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gif

ASH at S-MART
04-12-2004, 09:03 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Cattail4:
I've been running the Omega 45.23's since November and they work great. I will probably wait until the Omega guy tweaks the newest ones, his site says he's in the process of doing just that.<HR></BLOCKQUOTE>Ah.. what is this Omega 45.23 driver you guys are talking about? Omega guy tweaking it? Sounds like it is not a nvidia thing? Any info you have on this and a link to said drivers would be great too! http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

ASH HOUSEWARES
http://www.thecobrasnose.com/images4/brucecampbellSMart.jpg

TgD Thunderbolt56
04-12-2004, 09:13 AM
look here: http://www.omegacorner.com/



http://home.earthlink.net/~aclzkim1/sitebuildercontent/sitebuilderpictures/il2sig2.jpg

ASH at S-MART
04-12-2004, 09:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Thunderbolt56:
look here: [URL=http://www.omegacorner.com/<HR></BLOCKQUOTE>Thank You Tunderbolt!!

ASH HOUSEWARES
http://www.thecobrasnose.com/images4/brucecampbellSMart.jpg

aerick2
04-12-2004, 02:22 PM
With the new drivers, I went from ~15 FPS to ~20 FPS in perfect mode, while FPS remained at around 30 with excellent settings.

I previously was using the 45.23 drivers with my GF4 Ti4200.

GT182
04-12-2004, 06:29 PM
Ok, so wright_7 has the 56.72 drivers working with his GF 3. Has anyone tried them with a GF4 MX420 64mb card?

The reason is that EA Games recommends the 56.72 for the GF4 MX420 to run Battlefield Vietnam. I'm not really sure I want to switch from the 45.23 drivers as I've had no problems running FB/AEP, but can't run BFV. All I get is pink objects close by and objects at a distance are fine. And, from what I hear BFV isn't all that great, kind of a repeat of BF1942.

"GT182" / "vonSpinmeister"
www.bombs-away.net (http://www.bombs-away.net)
"Fly to Survive, Survive to Fly"