PDA

View Full Version : What patch should I be on?.....



Comrade_Wubb
09-03-2004, 03:39 AM
....and do I have to download in the correct order or can I just go to the latest one?

Also could someone point me in the right direction for tips on flying...like flying in formation is impossible isn't it?

Thank you.

PS. I shot down a Stuka today...I'm very proud.

Comrade_Wubb
09-03-2004, 03:39 AM
....and do I have to download in the correct order or can I just go to the latest one?

Also could someone point me in the right direction for tips on flying...like flying in formation is impossible isn't it?

Thank you.

PS. I shot down a Stuka today...I'm very proud.

Friendly_flyer
09-03-2004, 03:43 AM
The game is curently in 2.04. You have to download the correct version to go from box (2.00) to 2.04

Fly friendly!

Petter Bøckman
Norway

Comrade_Wubb
09-03-2004, 03:47 AM
Thankyou friend....Where do we find the patches? and flying tips?

Friendly_flyer
09-03-2004, 03:53 AM
Here's a link to 3Dgamers that host the patches:

http://www.3dgamers.com/games/il2sturmovik2/

If I read the text right, you need to download the Retail (2.00) -> 2.01 first, then patch from 2.01 -> 2.04. You'll find the patches a bit down on the side.

As for flying tips, a number of the people here will be more than happy to help you. Try asking in separate topicks if no-one comes to your help.

Fly friendly!

Petter Bøckman
Norway

Comrade_Wubb
09-03-2004, 05:08 AM
thanks again

Tully__
09-03-2004, 05:16 AM
A proviso should be added:

If you have Forgotten Battles with the Ace Expansion Pack installed, the latest patch is 2.04.

If you don't have the Ace Expansion Pack installed, the latest patch is 1.22. You'll need patch122_over10.exe (116MB).

If you're flying IL2 Sturmovik (the original game) rather than IL2:Forgotten Battles the latest patch is 1.2 (on the IL2 Sturmovik patch list). You'll need 1.1a (approx 75MB) and 1.2 (approx 28MB).

=================================================


http://members.optusnet.com.au/tully_78th/sig.jpg

Tully's X-45 profile (SST drivers) (http://members.optusnet.com.au/tully_78th/fb.zip)

Salut
Tully

Comrade_Wubb
09-03-2004, 08:40 AM
Thankyou Tully.
I have the FB version and although it takes an age to load I find the game very very rewarding.

As it takes so long to load I wondererd if my computer was man enough to play the game but once it's there I get no lag and beautiful pics and sound. When I start my engines it's like actually being there.
Does it take a long time for everyone?....the music drives me up the wall!

I take it then that I need the 1.22 patch as I don't have the Aces expansion pack.
I'm nowhere near an ace (yet) so the expansion pack perhaps wouldn't be for me?

Is the expansion pack a download or do you have to buy it?

Tully__
09-03-2004, 09:23 AM
You have to buy the expansion pack. Don't be put off by the name, it gives you extra planes and maps to play on and is no harder to fly on http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

If you decide you want the Ace Expansion Pack, don't add the 1.22 patch, some have had problems installing the add-on over patched versions. Just go out and buy the add on then get the two add on patches (2.01 & 2.04).

=================================================


http://members.optusnet.com.au/tully_78th/sig.jpg

Tully's X-45 profile (SST drivers) (http://members.optusnet.com.au/tully_78th/fb.zip)

Salut
Tully