PDA

View Full Version : i'm still having an issue with II and no one knows how to fix it.



wyll001
04-24-2015, 11:51 AM
i'm not feeling like type the whole thing now...
so my issue is that when i launch the game it closes and that's it, no error message, no "Assassin's Creed II has stopped working", no error reporting, it just closes on Ubisoft logo, it opens then closes, just like that.

my specs:
OS: Windows 8.1 PRO x64

CPU: AMD APU C-50

GPU: AMD Radeon HD 6000 Series (6250)

Audio: AMD High Definition Audio Device (A.K.A. Audio Endpoint)
Realtek High Definition Audio (A.K.A. Audio Endpoint)

DVD drive: Removable

network: Qualcomm Atheros AR9285 Wireless Network Adapter
Qualcomm Atheros AR9152 PCI-E Fast Ethernet Controller

RAM: 4GB

Input: HID-compliant Mouse
Synaptic PS/2 Compatible TouchPad (mis-recgonized device / wrong driver)

HID Keyboard Device
Standerd PS/2 Keyboard (mis-recgonized device / wrong driver)

USB Network Gamepad

Output: LCDMT23 (monitor)
AMD HDMI Output (monitor)



Anyone up to the task?

what task?
to fix that issue.

Mezuchan
04-25-2015, 03:27 PM
Have you tried starting up via the .exe file in the game directory (not via Uplay) That's the only thing I know of. Though I'm guessing you most likely tried this already.

TH3R4BB1T
04-25-2015, 03:29 PM
first DO NOT USE COLOURS FOR SPECS! I had to select the text to even read it...

Possible solution:
- Set the compatibility mode to Win7 by right click the .exe and then go to properties. You will find a tab for this setting.

This worked for me, also this was my only solution.