PDA

View Full Version : Speed trouble



Hortenbrothers
02-14-2004, 11:24 PM
Im having trouble keeping up with the enemy and even friendly aircraft in combat, for some reason in all planes including the me262 i seem cant break 260kmh for very long, and this is with the throttle at 100%. I know that cannot be top speed for these planes, is there anything im doing wrong? or pointers someone can give me to be able to keep up with the enemy? (that 260kmh is in level flight or slightly inclined.)

Hortenbrothers
02-14-2004, 11:24 PM
Im having trouble keeping up with the enemy and even friendly aircraft in combat, for some reason in all planes including the me262 i seem cant break 260kmh for very long, and this is with the throttle at 100%. I know that cannot be top speed for these planes, is there anything im doing wrong? or pointers someone can give me to be able to keep up with the enemy? (that 260kmh is in level flight or slightly inclined.)

Tully__
02-14-2004, 11:28 PM
At all altitudes?

And the obvious... are you flaps/landing gear raised?

=================================================

http://members.optusnet.com.au/tully_78th/Corsair.jpg (http://www.mudmovers.com/sturmovik_101/FAQ.htm)

IL2 Forums Moderator
Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm)


Salut
Tully

Hortenbrothers
02-14-2004, 11:29 PM
Gears are up, i try at 1000,3000,5000
and switching between Raised and combat flaps seem to have no effect.

Tully__
02-15-2004, 02:52 AM
Can you provide more detail? What difficulty settings? Winter or summer? Fuel load, bomb load? Keyboard or joystick control? I can't reproduce this in anything except the TB3 and they never went that fast anyway http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif.

=================================================

http://members.optusnet.com.au/tully_78th/Corsair.jpg (http://www.mudmovers.com/sturmovik_101/FAQ.htm)

IL2 Forums Moderator
Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm)


Salut
Tully

S 8
02-15-2004, 03:10 AM
This is what I would do.
1:Use the keyboard keys for throttle and see if you gain more speed,if so recalibrate your joystick.
2:If not the above would work I would uninstall/reinstall the game.
3:If nr2 don´t appeal to you I would wait for a better answer from a better technical knowledge person.

http://www.onpoi.net/ah/pics/users/ah_113_1073048715.jpg

[This message was edited by Superluminal on Sun February 15 2004 at 05:56 AM.]

Platypus_1.JaVA
02-15-2004, 05:30 AM
You sure you don't mess up Kilmeters an hour with Knots??

1 Judge not, that ye be not judged.
2 For with what judgment ye judge,
ye shall be judged: and with what
measure ye mete, it shall be measured
to you again.

http://server5.uploadit.org/files/JaVAPlatypus-1java.JPG (http://www.1java.org)

Mr0blongo
02-15-2004, 08:05 AM
Well...i have experienced this:

When i fly in Me262 the Speed Bar hardly show more than 600 but when u look at your instruments u will see ur flying at like 800 http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif. Always trust your instrument panel.

The thing that i really HATE! is that is impossible to attack a damn bomber ... i had dived at like 1000 km/h with full deflection and i always end with all engines on fire after 1 shot of the enemy Super Gunner!!!. Thats ****ty http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

FW190fan
02-15-2004, 08:36 AM
Recalibrate the throttle settings on your joystick.

http://people.aero.und.edu/~choma/lrg0645.jpg