PDA

View Full Version : In-game voice chat always on!!!!



MikoKnight
04-07-2015, 05:16 PM
Please tell me there is a way to make it push to talk or to mute others, I don't even want to start a match if I have to listen to peoples crappy mics all the time while they are heavily breathing in and out in a glyph language no one understands.

cmbelite-FR
04-07-2015, 05:48 PM
So there is a VOIP system ?

MikoKnight
04-07-2015, 05:50 PM
yea.... a bad one...

cmbelite-FR
04-07-2015, 06:01 PM
At least they have implemented one, because this game withou an VOIP system is pointless. They just need to tweak it

MikoKnight
04-07-2015, 06:07 PM
If any Ubisoft employee who works on this game sees this, please read this:

-Get rid of "always on VOIP" entirely and don't even put it in as an option.
-When players first start their game, give them a screen where they MUST choose a push to talk key and auto detect a good volume for their mic in a small talking test.
-Do not EVER PUT IN ALWAYS ON VOIP AS DEFAULT!!!!! I insta disabled by mic and muted the in game chat after 2 games.
-Oh and put in language preferences PLEASEEEEEEEE. And an option so players can move a person who is in the wrong language region if he/she doesn't speak the language actively in the chat so it auto moves them after a certain amount of reports.

TheParadoxNL
04-07-2015, 06:11 PM
If any Ubisoft employee who works on this game sees this, please read this:

-Get rid of "always on VOIP" entirely and don't even put it in as an option.
-When players first start their game, give them a screen where they MUST choose a push to talk key and auto detect a good volume for their mic in a small talking test.
-Do not EVER PUT IN ALWAYS ON VOIP AS DEFAULT!!!!! I insta disabled by mic and muted the in game chat after 2 games.
-The previous again
-and again.... just do it like that damnit...

I disagree heavily. I know a lot of people like the always on VOIP. Just turn it off by default. If a player wants to use their microphone, let them turn it on in the settings, either by push to talk or always on VOIP. Just because you don't like it shouldn't mean it should be removed for everyone else ;)
It should always be a choice.

MikoKnight
04-07-2015, 06:20 PM
I disagree heavily. I know a lot of people like the always on VOIP. Just turn it off by default. If a player wants to use their microphone, let them turn it on in the settings, either by push to talk or always on VOIP. Just because you don't like it shouldn't mean it should be removed for everyone else ;)
It should always be a choice.

No, it's not that I don't like it, it's garbage, that's what the problem is. If people at least realize that they have it turned on and that they don't annoy the crap out of people that are trying to play the game, it's ok (and that their mic isn't from WW2). But for 99.9% of the other people, it's just annoying because no one cares what you want to eat for dinner in gibberish.

If you want to use always on, use skype or something other with always on which actually has good quality with people you want to talk to like that but NEVER have it turned on in a game.
I am a long time player of many games including competitive CSS... where people spam in the mic a lot and I am 100% defending everything I said because I have way too much experience with stuff like this.

Ubi-Houck
04-07-2015, 06:23 PM
Hey everyone,

Thank you for your feedback. Currently you can't selectively mute people, however you can disable voice chat entirely from the options menu.

You can do this using the dialogue volume and voice chat volume options.

Thanks

Zoltrix__
04-07-2015, 06:25 PM
How we can test it when many options are blocked including turn off VoIP option

MikoKnight
04-07-2015, 06:34 PM
Hey everyone,

Thank you for your feedback. Currently you can't selectively mute people, however you can disable voice chat entirely from the options menu.

You can do this using the dialogue volume and voice chat volume options.

Thanks

Thank you!

A question, will we be able to see changes for VoIP in the closed beta already or later in the final release?
I would really like to see that forced "select push to talk key screen" at first time start up if nothing else from what I've said.

nenio2308
04-07-2015, 06:39 PM
I cannot disable this Control.

Not working for me. They are black and I only can change Grey Bars.

FearedNightmare
04-07-2015, 07:35 PM
I can't even get my mic to work in game it just says N/A while it's clearly set as default in the control panel

SuddenFool
12-01-2015, 04:03 PM
If i turn off the mic in-game it turns off my mic perma on my system. putting it on push to talk will make it more sencetive to listen for my talking on skype and putting it on always transmit well the answer is in the name.

how is this a thing and how is it this made it into the final version.


my system specs are: Asus VII maximus Ranger, i7 4790k quad core, HyperX 16gb 2400mhz, Nvidia Gforce 970 GTX evga superclocked.

Major_Savage
12-01-2015, 04:09 PM
Voice chat volume Zero :)

BlackDeath1899
12-04-2015, 10:24 PM
i have the same problem. i change the voice settings to disabled an my teammates can hear me.

PLS FIX THAT ****

edit: if i change the voice volume to zero my collegues in ts cant here me

BooN003
12-04-2015, 10:27 PM
You can mute players
Hold Tab
Use arrow kayes to select player (still holding tab)
Hit enter and you get the mute option for that player

Black_Widow9
12-04-2015, 10:36 PM
Please make sure if you're experiencing an issue you take a look here at the Known Issues Thread (http://forums.ubi.com/showthread.php/1332624-Known-Issues).

This has been reported and we have a workaround for you to try. ;)


http://static2.ubi.com/pxm/ComDevReport/KI/PC.jpg[Bug/Glitch] Push to talk activated but still talking in game [Workaround]



We have received reports of the push to talk feature not working as intended on PC. Even though the user has push to talk active, he/she will still be heard in the game, even though no button was pressed. A workaround is available if you switch the voice chat record mode to open, apply the setting, then switch it back to push to talk.

BlackDeath1899
12-05-2015, 11:45 AM
Please make sure if you're experiencing an issue you take a look here at the Known Issues Thread (http://forums.ubi.com/showthread.php/1332624-Known-Issues).

This has been reported and we have a workaround for you to try. ;)



[/LIST]

Hi,

the workaround does not work for me :(


Edit: okay now it work thanks :)

DevilDog91112
12-16-2018, 07:54 PM
How. I tried. Turning it to disable does not make it stop. You still hear them breathing and rubbing the mic and you still hear their crappy music in the background. Why doesn't it work? It's almost 2019.

UbiSailorScout
12-19-2018, 07:28 PM
Hi DevilDog91112! On the scoreboard, you should have the ability to mute specific players. You can also set the in-game chat volume to 0 in your Options. If you do not see these options, please provide a screenshot from the scoreboard in game!