PDA

View Full Version : Need help with rudder pedals...



XyZspineZyX
08-16-2003, 05:56 PM
I'm been using a Logitech Inteceptor (gameport) stick with Logi FF GP (USB) pedals sucessfully, but after some time away from IL-2 FB, and after the patch,I can't get the rudder to work properly.In the HOTAS set-up the pedals are either reported as -y or -z axis (depending on whether I press right or left) and in game the rudder is hard over, swinging to the other side when the "active" pedal is pressed. Difficult to fly, needless to say! This problem persists whether the pedals are reported as combined or separate axis in Control Panel properties.
I can recall having this issue with the pedals originally in IL-2 but can't for the life of me remember what the solution was-I'd sure appreciate a nudge in the right direction.
Cheers,
Tom

XyZspineZyX
08-16-2003, 05:56 PM
I'm been using a Logitech Inteceptor (gameport) stick with Logi FF GP (USB) pedals sucessfully, but after some time away from IL-2 FB, and after the patch,I can't get the rudder to work properly.In the HOTAS set-up the pedals are either reported as -y or -z axis (depending on whether I press right or left) and in game the rudder is hard over, swinging to the other side when the "active" pedal is pressed. Difficult to fly, needless to say! This problem persists whether the pedals are reported as combined or separate axis in Control Panel properties.
I can recall having this issue with the pedals originally in IL-2 but can't for the life of me remember what the solution was-I'd sure appreciate a nudge in the right direction.
Cheers,
Tom