PDA

View Full Version : Server Issues in Airmech Arena



Ultimate_Deez
03-28-2015, 04:08 AM
This is affecting multiple players almost randomly. Some people can play no problem, some experience the following:

- PvP lobbies glitched: Unable to switch loadouts or change units. Part of the loadout display is glitched where it should show the map, instead its a black box with a pattern of green rectangles. Most dominate feature is a yellow check mark.
- Unable to start PvP games: When you press 'start' to search for opponents nothing happens.
- Unable to Spectate: Receive 'Server Disconnection' error.

KING-BEE
03-29-2015, 12:33 AM
This is affecting multiple players almost randomly. Some people can play no problem, some experience the following:

- PvP lobbies glitched: Unable to switch loadouts or change units. Part of the loadout display is glitched where it should show the map, instead its a black box with a pattern of green rectangles. Most dominate feature is a yellow check mark.
- Unable to start PvP games: When you press 'start' to search for opponents nothing happens.
- Unable to Spectate: Receive 'Server Disconnection' error.


SURE THE POWERS THAT BE ARE AWARE
FIGURED OUR GAME WAS GETTIN UPDATES {HINT HINT}
=============HERE'S MY PRIOBLEM: I AM TRACKING MY WINS! MY RANKING POSITION IS ALL THAT MATTERS TO ME, NOT RATHER I GET DROPS OR NOT; OVER THE LAST 48 HOURS EXPERIENCING MY OWN PERSONAL ,"LAGGIN!"

( OUT OF 26 TRACKABLE SOLO WINS-
I ONLY SAW one GAME CREDITED, YEAH ONE!)

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------DUSTED AND DISGUSTED

bitebug2003
03-29-2015, 12:37 AM
KING-BEE,

Please don't post all in caps, as it's considered yelling and shouting.

Thanks.

MIGHTY318809
03-29-2015, 01:57 AM
This is affecting multiple players almost randomly. Some people can play no problem, some experience the following:

- PvP lobbies glitched: Unable to switch loadouts or change units. Part of the loadout display is glitched where it should show the map, instead its a black box with a pattern of green rectangles. Most dominate feature is a yellow check mark.
- Unable to start PvP games: When you press 'start' to search for opponents nothing happens.
- Unable to Spectate: Receive 'Server Disconnection' error.




I am getting bots put in placed of everything and no one from multiplayer is queued with me at all.Im even getting bots in ranked lol.Not normal.I happen to have a month of live and cant even find people to level and team up with.What a joke this free to play has become on the Xbox 360.Solo and Multiplayer game is just screwed up and needs some repairs.I have noticed while trying to heal or repair mana that the base buildings lack doing this lately.Free to play should be a dead end as far as im conserned on the xbox.Your pay microcrap the perfect scam artists that ever exisisted 10 a month.Plus your internet bill.Screw that crap.Xbox live limits what you can do on xbox and it should be removed but I know it wont be.:(

Sorry for ranting.

Ultimate_Deez
03-29-2015, 04:14 PM
FYI - I deleted and re-downloaded Arena and it seems to have fixed the problems (at least for now). I suggest others give that a shot if they are still seeing the corrupted lobbies, etc...

MIGHTY318809
03-29-2015, 06:17 PM
FYI - I deleted and re-downloaded Arena and it seems to have fixed the problems (at least for now). I suggest others give that a shot if they are still seeing the corrupted lobbies, etc...



Although the game Is dead on the 360 platform.10 minutes in co-op looking for players and nothing.Rank games to.What a shame.Good thing its free Xbox live gold for me.

MIGHTY318809
03-29-2015, 06:50 PM
Although the game Is dead on the 360 platform.10 minutes in co-op looking for players and nothing.Rank games to.What a shame.Good thing its free Xbox live gold for me.



SO half a hour goes by and game corrupted itself again.Same issues.Somehow I keep getting a corrupted game.

UbiCeeCee
03-31-2015, 07:37 PM
Issues with the game should be resolved :) If there's additional issues, please let us know.

GodLike499
04-05-2017, 04:27 AM
Issues with the game should be resolved :) If there's additional issues, please let us know.

Having the same problem as the OP. This is over two years later, so either the problem has come up again, or it's still there.

UbiChrisMANG
04-05-2017, 07:14 PM
Having the same problem as the OP. This is over two years later, so either the problem has come up again, or it's still there.

Hi GodLike499! Support might be able to help with this. You can reach them here:

If you would like to submit a Support Ticket for help you can do so here:
https://support.ubi.com

You can also reach out to our Facebook and Twitter Support pages here:
https://www.facebook.com/UbisoftSupport/
https://twitter.com/UbisoftSupport

GodLike499
10-07-2017, 05:14 PM
So I'm having connection issues again. I've been playing fine for about a month, and then two days ago I tried playing, and was unable to connect to the game (was getting kicked out at the start screen). The next day, I was able to get into the game and play solo matches, but ever since then, every time I've tried to play an online match (either coop skirmish 2v2 or pvp custom 1v1) I get kicked back to the start screen and get the message "Connection to the game server has been lost".

I already worked through all the steps in the faq (cleared game cache and tested network, and I'm my NAT is open), and these have not fixed the problem. I've tried following the various links to complete a help ticket, but I keep getting rerouted back to the faq.

Are the servers currently down? If they are, why isn't that reflected on the site (if this is, where)? It would be nice if there was more forthcoming information about server status so I don't have to grind through all this troubleshooting on my end when you are aware of the problem and could save me some time and heartache.

UbiChrisMANG
10-07-2017, 07:04 PM
It may have been effected by this service: http://forums.ubi.com/showthread.php/1758690-Completed-Upcoming-maintenance-Oct-5th-12am-8am-ET-4am-12pm-UTC

but I am unsure. This is a good page to check to find out about upcoming and ongoing maintenances: http://forums.ubi.com/forumdisplay.php/199-Announcements-amp-Information

As far as creating a Ticket, that's weird that it keeps routing you back to the FAQ. There are phone centers you can try but they are generally closed weekends, depending on your region. Just in case though, you can find the phone lists here:

https://support.ubi.com/contact

GodLike499
10-07-2017, 07:38 PM
That looks kind of like it. My problem connecting though started around 8 eastern (about 4 hours before that was scheduled to begin). That maintenance has been reported complete though, so I don't fully understand why I'm still having problems connecting to the game servers though. Did someone forget to reboot the computer I need to connect to?

BTW, should've mentioned this in the previous post, I am able to connect to the player market, but haven't tried to purchase anything, so at least that's working.

I would like to hear something back from someone in the know. I currently have XP and Gold VIP Boost cubes active, so they're kinda going to waste right now. I was hoping to get to level 30 this weekend, and playing solo I'm getting 100 xp less per match, and I won't be able to unlock the King of the Hill achievement if I can't join an online game.