PDA

View Full Version : Il-2 Sturmovik Errors



WalterCool
07-17-2004, 09:24 PM
http://ubbxforums.ubi.com/images/smiley/784.gif I Tried For Run This Game, I Bought This Game And I Can't Play, After The Aircraft Picture, Before Of The Intro, Windows Xp, Drop An Error 0x000..., If Someone Have The Solution, Post Here Please?? http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

WalterCool
07-17-2004, 09:24 PM
http://ubbxforums.ubi.com/images/smiley/784.gif I Tried For Run This Game, I Bought This Game And I Can't Play, After The Aircraft Picture, Before Of The Intro, Windows Xp, Drop An Error 0x000..., If Someone Have The Solution, Post Here Please?? http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

XyZspineZyX
07-17-2004, 09:30 PM
Yer gonna need to post more info.

What's yer CPU?
How much memory?
What video card are you using?
What's your sound card (or if onboard sound, what's yer motherboard).

This may have nothing to do with XP.

TX-EcoDragon
07-17-2004, 09:56 PM
Reinstall? Corrupt Disk?

S!
TX-EcoDragon
Black 1
TX Squadron XO
http://www.txsquadron.com

Member-Team Raven
http://www.waynehandley.com

Northern California Aerobatic Club
http://www.iac38.org/

First Slot Pilot Aircraft #4 of the Virtual Haute-Voltige Team
http://www.vhvt.com/

http://www.attitudeaviation.com/

http://www.txsquadron.com/uploaded/TX-EcoDragon/ravenvert.jpg

WalterCool
07-17-2004, 10:01 PM
My Pc Is Pentium 4 2Ghz With 1 Gb In Ram, soundcard Via AC'94, Videocard ATI Radeon 7500...:'(

WalterCool
07-17-2004, 10:05 PM
The Disks Are Ok, The Instalation Its Working : http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif.---


How What Info??

[This message was edited by WalterCool on Sat July 17 2004 at 09:22 PM.]