PDA

View Full Version : Yak-9UT doesn't load



MikeHs
09-01-2004, 06:36 AM
I tried to load Yak-9UT in the quick mission builder of IL-2 FB-AEP (patch 2.04 installed) but I only got the following error message: "Mission loading failed INTERNAL ERROR/HierMeshObj: Can't load HIM 3DO/Planes/Yak-9UT(Multi1)/hier.him". I checked the skind directory of the Yak-9UT and it was empty! Tried to reinstall everything - no help. Is that a bug or what?!

MikeHs
09-01-2004, 06:36 AM
I tried to load Yak-9UT in the quick mission builder of IL-2 FB-AEP (patch 2.04 installed) but I only got the following error message: "Mission loading failed INTERNAL ERROR/HierMeshObj: Can't load HIM 3DO/Planes/Yak-9UT(Multi1)/hier.him". I checked the skind directory of the Yak-9UT and it was empty! Tried to reinstall everything - no help. Is that a bug or what?!

Tully__
09-01-2004, 06:39 AM
Not a bug, it loads for me. Post in teh community help forum, this happens sometimes but I don't recall the cure.

=================================================


http://members.optusnet.com.au/tully_78th/sig.jpg

Tully's X-45 profile (SST drivers) (http://members.optusnet.com.au/tully_78th/fb.zip)

Salut
Tully

Mike8686
09-01-2004, 07:11 AM
Redownload and reinstall 2.01 and then 2.04 patches. U probly only gots 2.04. 2.04 only gots da tweaks, 2.01 gots da new planes. Get 2.01, it gots da stuffs!

BSS_Goat
09-01-2004, 07:13 AM
Did you install the patch (2.01?) before 2.04? I was having the same problem w/ different planes and had not installed the first patch and installed the 2.04 . I had to reinstall all FB AEP and both patches in order. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

http://images.allposters.com/images/dar/yng-17.jpg

http://www.blacksheep214.com/

Patriotism is your conviction
that this country is superior to all other countries because you were born in it
--George Bernard Shaw

AlexDavies
09-01-2004, 07:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by MikeHs:
I tried to load Yak-9UT in the quick mission builder of IL-2 FB-AEP (patch 2.04 installed) but I only got the following error message: "Mission loading failed INTERNAL ERROR/HierMeshObj: Can't load HIM 3DO/Planes/Yak-9UT(Multi1)/hier.him". I checked the skind directory of the Yak-9UT and it was empty! Tried to reinstall everything - no help. Is that a bug or what?!<HR></BLOCKQUOTE>
the same things happen to me with the later spitfires, AI b-25's an the I-somethingorother. http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif

http://img.photobucket.com/albums/v37/T_O_A_D/alexcopy.jpg

LEXX_Luthor
09-01-2004, 09:22 AM
Just a reminder to leave basic unPatched FB/AEP in default install folder, along with unused Patches.

Copy to a new folder and Patch Up in there.

Play FB from new folder. If you mess it up you just Delete playing folder and copy and Patch again without having to install from CD.

Give playing folder a simple name, you know, like.. C:\FB http://www.boardy.de/images/smilies/kopfpatsch.gif
lol



__________________
http://ubbxforums.ubi.com/images/smiley/10.gif Flyable Swedish "Gladiator" listed as J8A ...in Aces Expansion Pack ( AEP )

"You will still have FB , you will lose nothing" ~WUAF_Badsight
"I had actually pre ordered CFS3 and I couldnt wait..." ~Bearcat99
"Gladiator and Falco, elegant weapons of a more civilized age" ~ElAurens
:
"Damn.....Where you did read about Spitfire made from a wood?
Close this book forever and don't open anymore!" ~Oleg_Maddox http://ubbxforums.ubi.com/images/smiley/16x16_smiley-surprised.gif

AlexDavies
09-01-2004, 09:28 AM
AlexDavies
http://ubbxforums.ubi.com/images/smiley/351.gif

http://img.photobucket.com/albums/v37/T_O_A_D/alexcopy.jpg