PDA

View Full Version : Please fix the Heroes 7 site/blog!



RobvD84
03-05-2015, 03:05 PM
Please Ubisoft. I know you are preparing for the Paris event. But these problems with the Heroes 7 site/blog exsist since the beginning of when the site got online. Please fix this! The last couple of days were just bad, and today is even the worst. Can't even post something, i can upvote tho.

RobvD84
03-05-2015, 05:37 PM
Geez still can't post anything. Upvoting does still work. I know i should be patience, but i just want to post something before i forget it or the whole comment with reply's are flooded.

Ubi-MoshiMoshi
03-05-2015, 06:22 PM
Hi, have you tried a different browser? I have just tested it and I can post.

RobvD84
03-05-2015, 06:26 PM
Why should i try a different browser? I don't even want to change browser. And this morning it worked just fine so...

Edit: Just tried again. And i still can't post anything. It just looks like the post button does not work for me.

RobvD84
03-05-2015, 06:57 PM
I just tried it on the IE browser and there the post button does not work either.

Ubi-MoshiMoshi
03-05-2015, 07:02 PM
Which browser were you originally using and from which region are you? I will pass this information along to the team.

RobvD84
03-05-2015, 07:18 PM
I am using Chrome and live in the Netherlands. Also i could try it on Firefox. But since i used to use Firefox as main browser and got tired of it and changed it to Chrome, i am not that eager to download and install it again.
Anyway thanks for your reaction and time to help me.

Ubi-MoshiMoshi
03-05-2015, 08:38 PM
I have notified the team so they can investigate this for you.

If you do try Firefox please let us know if this still happens.

Ubi-MoshiMoshi
03-06-2015, 02:38 PM
RobvD84, the issue should be resolved now. Please let us know if it isn't.

RobvD84
03-06-2015, 06:03 PM
Thanks for everything Ubi-MoshiMoshi it works again.