PDA

View Full Version : Help! Video Card Problem



reload2000
08-27-2004, 04:48 AM
Hey guys, I have this weird thing going on ever since i put in a new 512 stick of ram.

Heres a pic of the small screen corruption thats going on. I dont want to take the chip out because i want to know if anyone here might be able to give me a hand. Its only on the left edge of the screen.

http://img.photobucket.com/albums/v132/Reload2000/grab0000.jpg

Its really a bother when your in your pit and you have this line of crud going across your screen. All my other games wrok fine and i only have this problem for il2. I have reinstalled my card drivers with new and old and still see the problem.

I have an ATI 9800XT.

Thanks in advance.

http://img.photobucket.com/albums/v132/Reload2000/RO_ForumBannercopy.jpg
http://img.photobucket.com/albums/v132/Reload2000/TFHsig.jpg
The secret of my legendary strength lies in my nutsack
www.ghostskies.com (http://www.ghostskies.com)
http://hyperfighter.jinak.cz/
www.jg27.net (http://www.jg27.net)

reload2000
08-27-2004, 04:48 AM
Hey guys, I have this weird thing going on ever since i put in a new 512 stick of ram.

Heres a pic of the small screen corruption thats going on. I dont want to take the chip out because i want to know if anyone here might be able to give me a hand. Its only on the left edge of the screen.

http://img.photobucket.com/albums/v132/Reload2000/grab0000.jpg

Its really a bother when your in your pit and you have this line of crud going across your screen. All my other games wrok fine and i only have this problem for il2. I have reinstalled my card drivers with new and old and still see the problem.

I have an ATI 9800XT.

Thanks in advance.

http://img.photobucket.com/albums/v132/Reload2000/RO_ForumBannercopy.jpg
http://img.photobucket.com/albums/v132/Reload2000/TFHsig.jpg
The secret of my legendary strength lies in my nutsack
www.ghostskies.com (http://www.ghostskies.com)
http://hyperfighter.jinak.cz/
www.jg27.net (http://www.jg27.net)

Jasko76
08-27-2004, 04:56 AM
I have the same sort of problem, but it only appears in certain MP maps, and never inside the pit, only when looking at a plane from the outside. I have an R9800Pro and the problem began manifesting when I installed 4.8 Cats. Actually, it doesn't bother me at all since it's so intermittent.

Regards,

Jasko
http://www.mediacircus.net/welcome5.jpg

Welcome to Sarajevo