PDA

View Full Version : ACU.exe



xbox1957
02-20-2015, 10:55 AM
my game updated itself and now it wont play
just after the game begins it freezes then I loose the screen
and it says ACU.exe has stopped working
can anyone out there help
cheers

Mr_Shade
02-20-2015, 11:02 AM
Hi, Have you verified the files?

You can do this via Uplay - or if you use steam from the steam menu.

GrSamael
02-20-2015, 11:39 AM
Well, i never succeded in loading the game either, wont pop any messages though.
It just keep showing the "A" icon on the task bar and the small loading-like icon in the middle of my screen.
I even left it open for like 30mins in case something changed, no luck...

Verification has been done 2-3 times, uninstall and reinstall been done once.
No change at all.
Win 8.1 970SLI latest drivers, also tried with SLI off. :confused:

Black_Echo
02-20-2015, 12:11 PM
I have feeling we don't have the full update and this is the problem. Only .exe updated with one small file while console versions reported huge download

Mr_Shade
02-20-2015, 12:45 PM
I have feeling we don't have the full update and this is the problem. Only .exe updated with one small file while console versions reported huge download

Console patches range from 180mb to 250mb = this can be a lot different than a PC patch - due to the consoles supporting different languages etc.


We have tested the patch in the office and it downloaded completely - and works fine - so please consider verifying your files as above.

If the issue continues - please contact support and they can help troubleshoot for you.

noambarsh
02-22-2015, 01:12 PM
Console patches range from 180mb to 250mb = this can be a lot different than a PC patch - due to the consoles supporting different languages etc.


We have tested the patch in the office and it downloaded completely - and works fine - so please consider verifying your files as above.

If the issue continues - please contact support and they can help troubleshoot for you.

I have the same problem too, after patch 5 to PC.

the game worked well before the update, but after it the game stuck in the "searching for additional content" after "press any key to continue", and then it says "acu.exe has stopped working"

Verifiying doesn't work.

Please help, I am in 96%!

Thank you.

YazX_
02-22-2015, 09:40 PM
Hi Guys,

Please try these steps:

http://forums.ubi.com/showthread.php/984398-PC-ACU-Troubleshooting-Guide-And-Possible-Solutions