PDA

View Full Version : Unity still broken wow!!!!!!



Emanuel172
02-15-2015, 03:42 AM
Ok so I am on a completely different windows now. Windows 8.1.

I go ahead and install UNITY from my disk V1.0.0. I start a brand new game. Setting are MAXED out and resolution is 2560X1440.

Guess what I get over 45 FPS (running tri-sli gtx 780ti). Everything looks great.

I than decide to go online and download the patches. Bring Unity up to V1.4.0.

Start up the game and man EVERYTHING IS BROKEN. I can not get even get a steady 30FPS and on top of that everything on my screen is flickering. Things that would flicker, extra detail in the streets, the ramps to climb on building, nobs, doors, dresses, people, parts of cloths, etc.

Yes I am on the latest drivers for my graphics cards.

Anyone have any idea on how to fix this?

ACE7492
02-15-2015, 05:05 AM
This fix worked for me, I hope it does for you




SLI Flickering issue:

Current Workaround was found by community member

http://forums.ubi.com/showthread.php/984398-PC-ACU-Troubleshooting-Guide-And-Possible-Solutions

(All credits goes to the ones who found this workaround not myself) as follows:

1. Rename file UbisoftLogo.bk2
2. Rename file pc_TWIMTBP.bk2
3. Go to "en" folder and rename both files there, note if you are playing the game in other language than english, then go to the corresponding folder and rename the files, as an example, if you are playing in german language, the folder name should be "de".

Emanuel172
02-16-2015, 09:28 PM
Thanks for the reply. I will give this a shot as soon as i have a chance and report back.

IcarusLSC
02-17-2015, 04:16 PM
This game is going to be deleted soon if it's not fixed and playable as it has been MONTHS with this issue and others that Ubi has not fixed. I will not buy another Ubi title after this lameness...

Radso
02-18-2015, 04:37 AM
I hear you man. I deleted this game in December after the abysmal launch. Just re-installed (50Gb!!!!) in the hopes that it has been fixed since it does have potential.

Literally
No
Fackin
Change!

My frame rate is still terrible considering my specs (dual R9 290, 3770k @ 4.5GHz), but the worst part is the texture pop in, random white flashes of white light when I rotate the camera too fast, cloth randomly freaking out and quickly defying gravity (this KILLS the immersion much more than one would think), and camera stutter. The camera doesn't stutter in the traditional sense, the frame will shift diagonally during cut scenes and then the picture catches up - very strange have never experienced this before.

The good news is that Dying Light is awesome! and very well optimized for PC. graphics looks superb too and you actually get the FPS you deserve. do yourself a favor and make peace with the loss of your $60. delete this POS forever and get Dying Light.

Emanuel172
02-18-2015, 06:13 AM
I completely agree with you Radso. I don't think this is going to be fixed ever from what UBISoft says.

I bought three of there games. last three I will ever buy from this **** company.

Watchdogs
Unity
Fary Cry 4

I can hardly contain my vomit when watchdogs can not be played well on the PC. Seriously when you have 3 graphics card that pumps out more flops than a ps4 and it can not even be played at a steady 60fps. That is just crazy.

and I was such a fan of Assassins Creedy and Far Cry 4. franchise. I have all of them. SMH that this company has come to this.

Glad I am not the only one that is having these issues sucks that UBIsoft is just giving us the finger. Who is putting in 5 bucks on the put that they don't even read anything on there own forums.

konda020946
02-18-2015, 02:59 PM
Hey seems to be the right thread for my question
I got the game for Christmas installed it and updated it at the 26th, but didnt play it cause i got other games too and wanted to wait for buggs to be fixed
Three days ago i wanted to play it but the only thing i got was a loading screen and then i got the notification that acu.exe does not work
I did a reinstall first with the discs and then by download the same problem again.
SO my question any ideas what i should do?

YazX_
02-18-2015, 03:21 PM
Hey seems to be the right thread for my question
I got the game for Christmas installed it and updated it at the 26th, but didnt play it cause i got other games too and wanted to wait for buggs to be fixed
Three days ago i wanted to play it but the only thing i got was a loading screen and then i got the notification that acu.exe does not work
I did a reinstall first with the discs and then by download the same problem again.
SO my question any ideas what i should do?

try these steps:

http://forums.ubi.com/showthread.php/984398-PC-ACU-Troubleshooting-Guide-And-Possible-Solutions

Emanuel172
02-19-2015, 08:25 PM
Hey seems to be the right thread for my question
I got the game for Christmas installed it and updated it at the 26th, but didnt play it cause i got other games too and wanted to wait for buggs to be fixed
Three days ago i wanted to play it but the only thing i got was a loading screen and then i got the notification that acu.exe does not work
I did a reinstall first with the discs and then by download the same problem again.
SO my question any ideas what i should do?

Follow Yazx_ suggestion.

Emanuel172
02-19-2015, 08:26 PM
This fix worked for me, I hope it does for you




SLI Flickering issue:

Current Workaround was found by community member

http://forums.ubi.com/showthread.php/984398-PC-ACU-Troubleshooting-Guide-And-Possible-Solutions

(All credits goes to the ones who found this workaround not myself) as follows:

1. Rename file UbisoftLogo.bk2
2. Rename file pc_TWIMTBP.bk2
3. Go to "en" folder and rename both files there, note if you are playing the game in other language than english, then go to the corresponding folder and rename the files, as an example, if you are playing in german language, the folder name should be "de".

this is confirmed. This fix worked for me with the SLI FLickering for the game. overall performance is not the same for me. Still nowhere near my original FPS that i was getting but at least no flickering and I can play the game again.

Thank you all very much for the help and quick responses.

R6rulez
02-19-2015, 10:17 PM
Damn, at first I was reading "UbiSoft broken vow" LOL. This company is either run by a bunch of ignorant and greedy imbeciles or the devil himself (though I suspect both) if they can't fix the game so long after it has been released and they even seem to have problems with releasing the patch itself :D

Emanuel172
02-20-2015, 09:37 PM
People... people... people.... patch 5 is now available. Here is a list of this fixes

PC-Specific

Performance improvements
Fixed various Uplay Actions & Achievement issues
Minor UI and rendering fixes
Fixed flickering on NVIDIA SLI PC configurations

Does this renew my faith in UBISOFT? HELL ****IN NO!!!!!!!!!!!!!!!!! This **** should have been all done day 1.

Emanuel172
02-20-2015, 10:08 PM
performance improvement by big fat ***. Still no where near my 45fps I was getting from version 1.0.0. Not even a steady 30 fps. THIS IS COMPLETE BS!!!!!!!!!!!!!!!!!!!

Animator_Alex
02-21-2015, 12:23 AM
performance improvement by big fat ***. Still no where near my 45fps I was getting from version 1.0.0. Not even a steady 30 fps. THIS IS COMPLETE BS!!!!!!!!!!!!!!!!!!!
What are your PC specs?

Emanuel172
02-25-2015, 06:41 AM
What are your PC specs?

Here they are:

Motherboard: Asus Rampage IV Black Edition
CPU: Intel i7 3690X
Memory: Corsair Dominator Platinum 32GB
SSD: Samsung 850 PRO 512GB
SSD2: Samsgun 840 PRO 256GB
HDD RAID 1: 2TB WD Green
HHD2: WD Enterprise 2TB
HDD3 WD Caviar Black Edition 2TB
GPU: Tri-SLI EVGA HTX 780ti
PSU: Corsair 1200w

I don't think I missed anything. I apologize for the late reply.