PDA

View Full Version : Why is my game in Russian?



iknownoob
02-14-2015, 08:38 PM
just reinstalled unity & apparently the game is now in russian...
what can I do?

Alphacos007
02-14-2015, 09:00 PM
If it's on steam, you can change the language on the game properties. If it's from upla, change it on the game menu.

YazX_
02-15-2015, 04:21 PM
if you have Multi or English version of the game then you can change the language, if you have RU version then its locked to russian version, however, try what Alphacos suggested, if you cannot do it from in-game menu, try to do it from registry:

Change the language key value to "English" without quotes inside this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Ubisoft\As sassin's Creed Unity

Also change the language key value to "en-EN" without quotes inside this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Ubisoft\La uncher\Installs\720