PDA

View Full Version : Lost All Your Progress? post here!!!



DeafMute666
02-08-2015, 05:50 PM
I wanted to start a new topic because it seems like a majority of the people that completely lost their progress, including IAP's etc are becoming ignored, both here and on facebook. Here you can post your situation, and be sure to "ping" your ID's as well so it's all in one place. Hopefully the Devs can come up with a solution.

ID: deafmute666
Issue: lost all my progress after update. Even when I delete/reinstall play the first few levels and then login via uplay, I only get two options, both of which are level 1 riders. I was around a level 35 w/ no IAP, ranked at level 13 in the bunker. I spent so much time on this awesome game, nothing even comes CLOSE to the amazing physics and controls if you compare it with any other sort of trials game.

I would love to be able to pick up from where I left off, imagining starting all over from level 1 with no bikes, skins, etc, makes me sick to my stomach, it's not something I would be willing to do again, despite my deep appreciation and love for the game. It's a real shame. Please fix this developers!

Snowykus
02-09-2015, 09:47 PM
ID: Snowykus
iPad 2
Lost all the progress lvl 40+, the game does not break and no manipulation was not with her. In the bunker do not never hit since its introduction to the game, so I decided and reinstall. Only I even do not offer download progress from the server while in the account went. =(

D3N1N078
02-09-2015, 09:57 PM
Hello guys ! I'm really sad to say that i have lost ALL my progress , level 33 ... While connecting to.. Uplay . Is there ANY way to retrieve all that lost progress. I have spent hours and hours of playing this magnificent game , but now I'm really upset . I just can't start from the beginning. I had payed to buy money ,diamonds etc and was trying to upgrade my bikes and go on with the game. Please any ideas how I can restore my progress ? I m playing the game on my iPad.

leejson
02-10-2015, 12:29 AM
ID: leejsn

Lost saved data when switching from an iPhone 4s to an iPhone 6+.

Reinstalling the old phone back-up allows me to continue my level 54 rider game, but as soon as I log into Uplay I am forced to start again from level 1.

I've started and contributed to a number of threads on this issue and, for a while, I dared to be optimistic, but things have gone quiet. I've also not received replies from the private messages I sent to the two devs who showed some interest in the problem. I appreciate this is probably a tricky thing to fix, but a quick word to let us know you're working on it and maybe an idea as to how long we might expect to wait would be hugely appreciated. Please? Pretty please?

Maybe I should just contact one of the hackers to see how to manipulate one of the level 1 riders back to where I was before things went pop!?

SerenityJoshi
02-10-2015, 08:48 AM
Hi,

We are looking into this issue. Could you please ping your Uplay id to this thread?

leejson
02-10-2015, 08:57 AM
Thank you! Any idea as to how confident you are that this can be fixed or, how long it might take? I appreciate the answer to those are somewhat unknown, but your best guess would be appreciated.

UPlay IDs of those experiencing problems are included it the posts above.

SerenityJoshi
02-10-2015, 09:10 AM
Hi,

In order to continue investigation could you also share some more info.
1. What version are you playing on?
2. Which iOS version do you have installed?
3. Are you playing on multiple devices?
4. Were you able to login to Uplay successfully?

llDumptruckll
02-10-2015, 12:23 PM
Hi Everyone,

I have created a Sticky regarding this issue.
Lost Progress when Reinstalling the Game. Post Your Info Here! (http://forums.ubi.com/showthread.php/1009373-Lost-Progress-when-Reinstalling-the-Game-Post-Your-Info-Here!)

Please post your information to this thread and I will Update your info in the OP.

Snowykus
02-10-2015, 01:51 PM
Addition to the above post. IPad 2. The game version 3.1.0, but the problem began with the previous version. IOS 8.1.3, but also was the previous one, the problems were. Play with only one device. In Uplay comes, shows avatar and other information. There is no information on the records of friends on the highway, says there is no connection with the Uplay, although as described above, in the account comes normally. In other games where you want to Uplay all is well.

llDumptruckll
02-10-2015, 10:17 PM
Addition to the above post. IPad 2. The game version 3.1.0, but the problem began with the previous version. IOS 8.1.3, but also was the previous one, the problems were. Play with only one device. In Uplay comes, shows avatar and other information. There is no information on the records of friends on the highway, says there is no connection with the Uplay, although as described above, in the account comes normally. In other games where you want to Uplay all is well.

Please post this info to the thread I mentioned above. ^