PDA

View Full Version : My bunker isn't loading



BUDWEISERisKING
02-06-2015, 07:19 AM
Any thoughts on wy my bunker may not be loading? Usually it takes less than 10 sec but I've been trying for about an hour with no luck.

llDumptruckll
02-09-2015, 12:32 AM
The Solution:

Uninstall Game. (Choose to keep leaderboard rankings when deleting game. its the second thing that pops up when you go to unistall the game.)
Reinstall Game.
Play through the intro of the game until you get to the Village.
Once there, you can click on the Uplay icon and it will bring up a Login Screen where you can put in your current Uplay username and password.
Then it is should ask you if you want to keep your current game or restore your rider from the online server.
Choose to download your progress from the server, its the second option.


Note: If you have made progress in the game since last connecting to Uplay, there could be a chance that you may have to replay through a few missions.

p0k-
02-16-2015, 04:47 PM
Hello

I had the same issue (bunker never loading), I did this, but now that I'm logged back to Uplay, it doesn't ask me anything!
I can't download my previous progression!

25 fuel, no progression, and everything's closed (shops, tracks, bunker).
Oh gosh.
Can I get my previous save back?

Thanks!

US-cazgal
02-26-2015, 09:20 PM
Wish I'd come here a lot sooner. My bunker stopped working an hour before several showdowns were going to end. I've just deleted and reinstalled the game, everything's working smoothly now, but I'll have to make up for five straight fails. :(

SlothGSR
03-05-2015, 03:34 PM
I'm having same issue.. deleting the app and reinstalling did not fix it.. i've played the first few missions and nothing.

deteknician
03-07-2015, 11:17 PM
It seems to be an account issue and not a software/device issue. My brother can log into Uplay with his account on my phone and everything works properly.
When I log into my account it doesn't work regardless of the device.

B8ZZ
03-08-2015, 01:45 AM
I've uninstalled 40 times and re-installed, played the first 3 tracks, signed into uPlay, exited out of uPlay, no prompt to choose the local or server save. I've still got no response from support after 4 days, really pathetic..

FABE1888
03-10-2015, 01:47 AM
I've uninstalled 40 times and re-installed, played the first 3 tracks, signed into uPlay, exited out of uPlay, no prompt to choose the local or server save. I've still got no response from support after 4 days, really pathetic..

its ubisoft so of course the game is broken. i had to restore phone and lose a weeks progress.

llDumptruckll
03-10-2015, 04:33 AM
i had to restore phone and lose a weeks progress.

When was the last time you installed the game? Was it not loading your save prior to the update?

DisizDream
03-10-2015, 03:13 PM
I have exactly the same problem than these guys since many months.

I think it happened after the upgrade to iOS 8.

I have the problem on my iPad 2 and on my iPhone 6.

I can connect to Uplay inside the game and see my profile, but none of the network functions seems to work (loading a remote save, online ranking, online multiplayer, etc...).

I tried to uninstal, reinstall and play through the intro of the game until the Village at least 20 times...
But the game never ask me to download my cloud backup save...

lesorsier
03-10-2015, 03:58 PM
I have the same problem today,... again,..
Uplay reports ERROR, "there is u problem with uplay services. please try again later"

It seems that server is down. Reinstalling the game won't fix the server...

SlothGSR
03-12-2015, 10:55 AM
I've uninstalled 40 times and re-installed, played the first 3 tracks, signed into uPlay, exited out of uPlay, no prompt to choose the local or server save. I've still got no response from support after 4 days, really pathetic..


I'm in same boat as you. Wish I would of never uninstalled the game. been over a week now. No response from any of my tickets.. Every day that goes by just helps me lose my addiction to this game.

DisizDream
04-16-2015, 03:29 PM
I just saw that a new update was available, so I deleted the game and reinstalled it once again and... bingo !

This time when I logged in uPlay I was asked to restore my server save !!!
I've been waiting this for 4 months !

Now I can resume my playing !

Juantastik
04-22-2015, 10:11 AM
Dumptruck's solution will only work for the first time you launch the game. After you close it and relaunch, the Bunker and Giftbox won't work. At least for me.

mph_matt
04-22-2015, 10:35 AM
The same solution didn't work for me either.

I uninstalled the game, downloaded it, logged in, downloaded my saved game and still can't access gifts, leaderboards or the bunker.

Had this problem since the bug fixes were done to the Frostpocolypse update!

arutstein18
04-22-2015, 01:37 PM
No bunker, have reinstalled, after i reinstalled it didn't find my level 39 server game so i had to restore the iPad to get my game back. Still no bunker or leaderboards. This sucks.

mph_matt
04-22-2015, 02:46 PM
Just opened the game again and mine appears to be working now. Not sure how long this will last but I have been able to compete in some showdowns and send gifts.

As far as I know I didn't do anything specific to get it working again.