PDA

View Full Version : Reinstalling game, lev 1 rider or lev 1 rider? Had the uplay bug on new update



iwillnotwin257
02-05-2015, 06:44 PM
I was having the bug described in this thread, so followed the advice of uninstalling and reinstalling. But my options are "level 1 Rider keep your local game progress" or "level 1 rider last played 2 hours ago download your game progress from server" Where the F is my level 49 rider!!!!!!!!!!!!!

What should I do?????????????

(ios)

Edit: Closed one eye, crossed fingers and clicked the second option. Now is working. Guess I'm too in to this game right? Got heart palpitations during that bug... All Good Now!!

DeafMute666
02-06-2015, 12:41 AM
I was having the bug described in this thread, so followed the advice of uninstalling and reinstalling. But my options are "level 1 Rider keep your local game progress" or "level 1 rider last played 2 hours ago download your game progress from server" Where the F is my level 49 rider!!!!!!!!!!!!!

What should I do?????????????

(ios)

Edit: Closed one eye, crossed fingers and clicked the second option. Now is working. Guess I'm too in to this game right? Got heart palpitations during that bug... All Good Now!!

Same exact issue here. When I clicked the second option I got......a level 1 rider....ugh! What the heck ubisoft,mp lease fix ASAP

SerenityJoshi
02-06-2015, 09:12 AM
Could you guys ping your Uplay ids?

leejson
02-06-2015, 01:03 PM
I had the same issue some time ago - http://forums.ubi.com/showthread.php/1001524-New-phone-no-Trials-saved-game.

Any chance of an update on where mine's at?

DeafMute666
02-06-2015, 07:00 PM
Could you guys ping your Uplay ids?

DeafMute666

MagellanDK
02-07-2015, 08:01 PM
Could you guys ping your Uplay ids?



What happened to me is pretty similar.
Had never had a Uplay account, but after installing the latest update, the game asked for it all the time, so I thought that I might as well create an account…

and..
Level 1…

I´m pretty upset..
Hope someone can help.

Thanks;
Jesper

ID: Magellan DK

llDumptruckll
02-09-2015, 12:31 AM
What happened to me is pretty similar.
Had never had a Uplay account, but after installing the latest update, the game asked for it all the time, so I thought that I might as well create an account…

and..
Level 1…

I´m pretty upset..
Hope someone can help.

Thanks;
Jesper

ID: Magellan DK

Where you signing in with your Facebook account before the last update? Have you also been participating in the PvP Showdowns since the Bunker Update in December?

Snowykus
02-09-2015, 03:10 PM
After upgrading from PVP, I could not go into the bunker, a constant load. Waiting, thought can all be resolved. But since it did not happen, I decided to reinstall the game. Established was the first mission and login Uplay account. And there is no progress, not even offer to download from the server save. That's how lvl 40+ lost and do not know what to do.

leejson
02-09-2015, 06:59 PM
There seems to be a growing number of people who have experienced this.

I managed to continue my level 54 game by reinstalling my old phone back-up, but if I log into Uplay it reverts back to level 1. I don't log into Uplay, but this means a lot of the game is now unavailable to me until my level 54 game is returned.

I've made a record of all the progress I've made on this game - tracks acquired, time for each track, outfits, coins, gems, bike upgrades, bike parts, boosts and bunker level, just in case this is the only way of manufacturing a fix.

llDumptruckll
02-11-2015, 06:21 AM
I have started a thread regarding this. We are still investigating the issue, but please post your information here:
Lost Progress when Reinstalling the Game? Post Your Info Here! (http://forums.ubi.com/showthread.php/1009373-Lost-Progress-when-Reinstalling-the-Game-Post-Your-Info-Here!)