PDA

View Full Version : Unity Graphic issues?



KaiSaeren
01-30-2015, 11:02 AM
Heya, came back to the game after the last patch, and found out that it did not fix any of the graphical issues i had. I do not mean like glitches or anything of that sort, its more about drawing distance and loading of people and textures and that sort of thing. I already finished the game once, it was ok, but i went into it mostly just for the graphics to be honest, in trailers and gameplay videos the game looks amazing. But in my experience and gameplay it looks terrible, i have 16 giga ram, i7 4570k proccesor and GTX 970, i run it on full ultra and usually hanging around 35 fps, if i OC my card a bit using program i can be at 40-45, so i know that i can run it just fine, but it just looks terrible. Buildings have muddy textures like from ps2, people look just like they looked in AC 3, its muddy and foggy (which i guess can be on purpose) Basically i do not see any improvement of any sort in the graphics, i expected them to be crystal clear as they were in the trailers, but like that they only look inside buildings.

I assumed that its issue with the graphics in general, so i waited and now the game has several gigabytes of patches and nothing has changed.
Any ideas what might cause this? I have seen others having the same issue, tried a few things that helped others but it still looks the same.

Thank you for any and all help.

(Also how do i take a screenshot ingame? I would like to post it here but when i use the print screen button it just ends up being a black image)

strigoi1958
01-30-2015, 11:47 AM
Press F12 to take a screenshot, you can change its download location in uplay settings.

dargor5
01-30-2015, 05:34 PM
Heya, came back to the game after the last patch, and found out that it did not fix any of the graphical issues i had. I do not mean like glitches or anything of that sort, its more about drawing distance and loading of people and textures and that sort of thing. I already finished the game once, it was ok, but i went into it mostly just for the graphics to be honest, in trailers and gameplay videos the game looks amazing. But in my experience and gameplay it looks terrible, i have 16 giga ram, i7 4570k proccesor and GTX 970, i run it on full ultra and usually hanging around 35 fps, if i OC my card a bit using program i can be at 40-45, so i know that i can run it just fine, but it just looks terrible. Buildings have muddy textures like from ps2, people look just like they looked in AC 3, its muddy and foggy (which i guess can be on purpose) Basically i do not see any improvement of any sort in the graphics, i expected them to be crystal clear as they were in the trailers, but like that they only look inside buildings.

I assumed that its issue with the graphics in general, so i waited and now the game has several gigabytes of patches and nothing has changed.
Any ideas what might cause this? I have seen others having the same issue, tried a few things that helped others but it still looks the same.

Thank you for any and all help.

(Also how do i take a screenshot ingame? I would like to post it here but when i use the print screen button it just ends up being a black image)

Have you tried any of the many tweaks we have on the forum? What resolution are you on?.

I have a 780 and running everything on ultra and 1080p (but shadows that are on high) and looking as smooth as ever.

You using ingame vsync?