PDA

View Full Version : How to enable MFAA?



IMRicko
01-29-2015, 04:08 PM
So I'm using NVIDIA latest driver and enable MFAA option from both global setting and ACU.exe setting in the control panel. However, the MFAA option is not listed under anti aliasing option. Anyone can help?

EDIT: Managed to find it. Thread closed